PSR-800 and Digital Audio Problem

Status
Not open for further replies.

pasadenamd

Member
Joined
Mar 29, 2008
Messages
474
Location
Pasadena, MD
Hello

I was finished changing the batteries in the radio and when I turned the radio back on, the analog audio was perfect but the digital audio started to be not as loud and sounded distorted unlike when the analog traffic comes on. You can barely hear the digital audio when the radio is on MAX. I put the PSR-800 and PSR-500 next to each other and the PSR-500 was perfect for both analog and digital audio. I have never had this problem before. The radio is less than a year old.

Any suggestions?
 

robschonk

Member
Joined
Jul 6, 2011
Messages
103
Location
Avon, NC
Hello

I was finished changing the batteries in the radio and when I turned the radio back on, the analog audio was perfect but the digital audio started to be not as loud and sounded distorted unlike when the analog traffic comes on. You can barely hear the digital audio when the radio is on MAX. I put the PSR-800 and PSR-500 next to each other and the PSR-500 was perfect for both analog and digital audio. I have never had this problem before. The radio is less than a year old.

Any suggestions?
Could also be the memory card. Try reformating and reloading your info.

If that doesn't work, maybe the firmware in the radio corrupted. You could reset to factory defaults and re download the CPU and DSP updates.
 

pasadenamd

Member
Joined
Mar 29, 2008
Messages
474
Location
Pasadena, MD
Thank You!

It Worked!!!!

I reformatted, I updated CPU Firmware and DSP Firmware, and then uploaded it all to the radio and it worked!
 
Status
Not open for further replies.
Top