Psr 800 receiving but no audio

Status
Not open for further replies.

dmo92593

Member
Joined
Aug 23, 2008
Messages
17
My psr 800 is receiving feed but is not producing any sound. I tried plugging it in to external speakers, aux input in my truck etc, but still no sound not even when pressing keys. Anyone have any ideas on what the problem may be
 

CVASSB

Member
Joined
Jun 18, 2006
Messages
207
Location
Fluvanna Co. Virginia
Is it both analog,and digital loss of sound. Can you get the weather in your area as IowaGuy1603 asked? I had lost digital sound after a download,but could still hear the analog frequencies. It happened when I upgraded my firmware,and DSP on my other computer. After much pulling of hair, I went to my sisters house,and downloaded Firmware,DSP,and the Library. It was my computer. I have changed computers to a more up to date one.
 

IowaGuy1603

Member
Joined
Jun 2, 2006
Messages
988
Location
Jones County Iowa
Is it both analog,and digital loss of sound. Can you get the weather in your area as IowaGuy1603 asked? I had lost digital sound after a download,but could still hear the analog frequencies. It happened when I upgraded my firmware,and DSP on my other computer. After much pulling of hair, I went to my sisters house,and downloaded Firmware,DSP,and the Library. It was my computer. I have changed computers to a more up to date one.
Yep!............that is why I asked that question. I had the same problem
 

n2pqq

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
899
Try formatting your sd card and then download programing from your computer.

Or thinking out of the box check your antenna connection.

What do you mean it is receiving feed ?
 
Status
Not open for further replies.
Top