PSR-800 receving TG's, but intermittent audio...

Status
Not open for further replies.

whooey

Member
Premium Subscriber
Joined
Feb 2, 2005
Messages
959
Location
Gainesville, FL
Just got my PSR-800 today, got it up and running after figuring out how it works.

Side by side with my PSR-500, the 800 will show the same talkgroup as my 500, but there is about half the audio coming out as my 500.

Any ideas? I'm using the RS800 antennas on both. :confused:

EDIT: ATT is also off.

Edit #2 here's a pic of my new beauty:
 
Last edited:

whooey

Member
Premium Subscriber
Joined
Feb 2, 2005
Messages
959
Location
Gainesville, FL
I *think* I may have figured it out. In the menu, I switched encrypted traffic from silent to noise. Maybe my 800 thinks some open traffic is enc. I haven't noticed the problem since I changed that in the menu.

Most of the silence came when one radio would key up after another radio had stopped its traffic during the 2 second delay period.

I'll monitor the issue tomorrow and report back.
 

whooey

Member
Premium Subscriber
Joined
Feb 2, 2005
Messages
959
Location
Gainesville, FL
My scanner has not missed a transmission since switching the ENC to sound from silent, for lurkers who may come accross this thread in a search. :)

Great scanner so far my first 24 hours!!
 

jackj

Member
Joined
Jul 19, 2007
Messages
1,548
Location
NW Ohio
You might double check to see if you have the latest firmware updates. I don't know if that would have anything to do with it or not but my 800 is set to tone for Encrypted and I've never had your problem.
 

whooey

Member
Premium Subscriber
Joined
Feb 2, 2005
Messages
959
Location
Gainesville, FL
You might double check to see if you have the latest firmware updates. I don't know if that would have anything to do with it or not but my 800 is set to tone for Encrypted and I've never had your problem.
I updated to the current firmware before I even programmed it. That's the only thing I switched, hasn't missed a beat since. Weird. My county (thank goodness) doesn't encrypt, so it's a mute (pun!) point. :)
 

pirate6955

Member
Premium Subscriber
Joined
Feb 1, 2012
Messages
11
Location
painesville, ohio
when i am scanning only trunked systems i run the squelch wide open, i.e. no squelch.
does not seem to have any adverse effects. does not slow the scan rate.
 

glogsdon

Member
Joined
Nov 25, 2010
Messages
7
My scanner has not missed a transmission since switching the ENC to sound from silent, for lurkers who may come accross this thread in a search. :)

Great scanner so far my first 24 hours!!
What is "ENC"?
 
Status
Not open for further replies.
Top