PSR-800 Recordings are garbled; double-speed

Status
Not open for further replies.

Gilligan

Member
Database Admin
Joined
Dec 19, 2002
Messages
2,137
Location
Hagerstown, MD
I purchased a brand new PSR-800 in mid-December and had no problems at all with it until about two weeks ago. My stock microSD card began having issues. It began with several error codes on the scanner itself, and finally it just came up with a write error from the computer. After contacting GRE, they sent me an RMA and told me to send them my scanner (which means I'd have to part with it for probably a month).

After reading the many forum posts here and the special directions from GRE's website, I decided that I'd just try to use an alternate microSD card and see if that works. I went to Wal-Mart and purchased a Sandisk 4 GB Class 4 microSDHC card to try it in the scanner, since that kind actually seemed to have a high success rate among RR users. I formatted it according to the directions outlined by GRE. Now here's the really weird part:

The card can be read from the scanner. However, when I record audio to it, it actually like doubles the recording speed. The speech is garbled because it seems to be recording at twice the normal speed and so is unintelligible. I'm trying to figure out if there is some kind of a FAT/FAT32 formatting issue that would cause this error. I really hate to send in my PSR-800, however I can't use the recording feature at all currently. Just to note, I can listen to clear digital audio from the scanner while it's recording, but playback is garbled on both the scanner and when listening on the computer. A transmission that took 10 seconds over the air to hear will record/playback in 5 seconds.

Any ideas?
 

Gilligan

Member
Database Admin
Joined
Dec 19, 2002
Messages
2,137
Location
Hagerstown, MD
Just noticed that even the record indicator at the top of the screen appears to be flashing twice as fast as normal... I'm looking into whether or not I can re-flash the current firmware onto the scanner. I'm using the latest version already.
 

Gilligan

Member
Database Admin
Joined
Dec 19, 2002
Messages
2,137
Location
Hagerstown, MD
Just noticed that even the record indicator at the top of the screen appears to be flashing twice as fast as normal... I'm looking into whether or not I can re-flash the current firmware onto the scanner. I'm using the latest version already.
After reviewing a youtube video displaying proper recording on the radio, I'm sure mine is flashing correctly. Just recording incorrectly... :(
 
Status
Not open for further replies.
Top