PSR600 - squelch tails tick me off.

Status
Not open for further replies.

scanmanmi

Member
Premium Subscriber
Joined
Sep 25, 2011
Messages
734
Location
Central Michigan
I got my 600 last night, programmed in a DCS and now I've got squelch tails. Doesn't DCS, in theory, eliminate tails? My Yaesu sounds beautiful.
 

oracavon

Member
Joined
Apr 24, 2010
Messages
395
Location
Somewhere out west
Here's my experience with tones on radios that have annoying squelch tails. It all depends on the radio system.

If the tone drops off before the carrier does (example - Calif Highway Patrol in LA County), then the mute circuit will kick in (due to the tone drop-off) before the squelch tail can be heard. However, if the tone drops off at the same time as the carrier (example - Calif Highway Patrol in Orange County), then the radio squelch tail will be heard before the mute circuit kicks in.

In the old analog radios (like the crystal scanners), you could easily eliminate or adjust the squelch tail by simply removing or replacing a capacitor. Can't do that with modern computerized radios. Radio manufacturers should make the squelch tail user adjustable, just like the delay time and all the other user-adjustable parameters.
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,185
Location
Gilcrest, CO
There are three settings you might try changing in the Function Global settings:

1.) RF SQ FADE - The amount of time to wait before closing the squelch after lost signal (squelch tail).
2.) HD5 FADE - The amount of time to wait after losing a CTCSS/DCS/NAC signal (squelch tail).
3.) HD2 Holdoff - The amount of time to mute a signal after an end of signal turn off code command.

Shawn
 

Mike_G_D

Member
Joined
Dec 19, 2002
Messages
1,111
Location
Vista, CA
I searched the manual for FADE and TAIL and got nothing. Haw can I access these?
Manually, by pressing in sequence PGM then FUNC then GLOB ("F3" softkey). You get to the "Expert Settings" screen. You then scroll down to get the various settings of interest. In WIN500 it's under the "Extended Settings" tab.

-Mike
 

flythunderbird

Member
Feed Provider
Joined
Oct 1, 2012
Messages
1,027
Location
Grid square EM99fh
I had a similar issue with my PRO-197. I made the following parameter changes, which seemed to cure the problem:

RF SQ FADE: 1 ("RF SQ Fade Timeout" in Win500)
HD5 FADE: 5000 ("Fade Timeout" in Win500)
HD2 QUALIFY: 10 ("End detect qualify" in Win500)
HD2 HOLDOFF: 10 ("Delay after end" in Win500)

It took some playing with these parameters to get the scanner behaving the way I wanted.

I also have SQ WAIT 1 set at 7 ("In-band SQ Timeout" in Win500) and SQ WAIT 2 set at 7 ("Out-of-band SQ Timeout" in Win500). Tweaking those settings also helped a bit.
 
Last edited:
Status
Not open for further replies.
Top