PSR800 No Longer Working On Bucks County PD Zone 9

Status
Not open for further replies.

trunktracking

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
32
Location
United States
Since Bucks County went over to the new Phase 2 radio system, I have had a GRE PSR800 dedicated to monitoring PD Zone 9.

The PSR800 suddenly went silent a few weeks back. This after receiving all communications perfectly, in full signal strength.

Would anyone know why and or if Bucks County made any system changes which would cause a PSR800 which was working perfectly to suddenly go silent.

To rule out problems associated with this specific scanner, I am having the same problem with another adjacently placed PSR800, which was working perfectly and also went silent as well.

I have this GRE PSR800 located in Ivyland Borough at a friend's home and I monitor it remotely from Florida. He, like me, has a strong PSR800 knowledge and we are both baffled by this.

Thanks,

Joe, WX4ADX
Orlando, Florida
 

radio3353

Member
Joined
Jul 25, 2003
Messages
1,210
I am listening to Zone 9 right now on my Unication G4. No problems now or in the past. Hope you track down your problem.
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
Zone 9 - as in a single talkgroup on a single site system? Can we assume you are hearing other talkgroups on the same system with that radio and all talkgroups are all Phase 2?

Certainly doesn't make alot of sense for one talkgroup to not work - particularly if others are hearing it....

Any chance the talkgroup object got locked out or deleted? Maybe SD card issues? Have you tried reformatting and reloading the card?
 
Last edited:

trap5858

Member
Premium Subscriber
Joined
Feb 22, 2003
Messages
713
Location
Doylestown PA
I had zone 9 on in the car yesterday and received transmissions with no problem. I was in the central bucks area most of the day.
 

trunktracking

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
32
Location
United States
As a follow-up, I wanted to take a moment and thank everyone for their responses and suggestions.

Both scanners were factory reset, reprogrammed and are now functioning perfectly.

While my friend Don and I were not able to locate the cause, one of the PSR800's did in fact have a faulty AC power supply.

I was born and raised in that area and worked EMS for many years with Medic 122, which is now Medic 174.

I am currently monitoring Zones 9 and 6 from Orlando, Florida and the audio quality is excellent.
 

radio3353

Member
Joined
Jul 25, 2003
Messages
1,210
It was a shame (and surprising) to see Medic 122 go out of business. Medic 174 has filled in nicely (I speak from personal experience...I had a med emergency last December and 174 took me to Abington. Turned out one of the medics and I may have crossed paths many years ago when I ran with a local FD :lol: Small world.)
 
Status
Not open for further replies.
Top