PSREdit 500 question

Status
Not open for further replies.

W4KRR

Member
Premium Subscriber
Joined
Apr 1, 2001
Messages
2,924
Location
Coconut Creek, FL
I posted this question, more or less, in the GRE forum, but my question was not completely answered.

I use PSREdit to program my PSR-500. Some setting, somewhere, has been inadvertently changed

On trunking systems, the PSR-500 third line of the display normally alternates between the alpha tag for the trunked system and the alpha tag for the current talkgroup. Now, it just shows the name of the trunked system (flickering), and not the name of the talkgroup at all. So I can't tell what talkgroup it's currently monitoring.

What happened here? I'm pretty sure it's some setting that accidentally got changed, but which one? I thought I had read somewhere that the time each alpha tag is displayed can be adjusted. (system name vs. talkgroup name)

Where on the PSREdit program can this change be made? I cannot find anything that would seemingly be related to this.

EDIT: Problem solved. Turns out it's in the lower middle of the "General Configuration" screen under "LED/LCD Blink Times". It doesn't seem to me to be very descriptive of what exactly this function does, but it's the correct setting nonetheless.
 
Last edited:

mikey60

Member
Joined
Sep 15, 2003
Messages
3,515
Location
Oakland County Michigan
W4KRR said:
I posted this question, more or less, in the GRE forum, but my question was not completely answered.

I use PSREdit to program my PSR-500. Some setting, somewhere, has been inadvertently changed

On trunking systems, the PSR-500 third line of the display normally alternates between the alpha tag for the trunked system and the alpha tag for the current talkgroup. Now, it just shows the name of the trunked system (flickering), and not the name of the talkgroup at all. So I can't tell what talkgroup it's currently monitoring.

What happened here? I'm pretty sure it's some setting that accidentally got changed, but which one? I thought I had read somewhere that the time each alpha tag is displayed can be adjusted. (system name vs. talkgroup name)

Where on the PSREdit program can this change be made? I cannot find anything that would seemingly be related to this.

EDIT: Problem solved. Turns out it's in the lower middle of the "General Configuration" screen under "LED/LCD Blink Times". It doesn't seem to me to be very descriptive of what exactly this function does, but it's the correct setting nonetheless.
I've had a couple people report this happening. I'm checking again on the issue that was happening back in February on these settings, but I haven't found any issues there.

Mike
 

W4KRR

Member
Premium Subscriber
Joined
Apr 1, 2001
Messages
2,924
Location
Coconut Creek, FL
mikey60 said:
I've had a couple people report this happening. I'm checking again on the issue that was happening back in February on these settings, but I haven't found any issues there.

Mike
Mike, do you know what the default settings are supposed to be for the LCD blink? On my software screen, they read as 50 on, and 5 off. But when I uploaded, I was getting almost no blink at all, it appeared as though the trunk system name was being displayed, but not the name of the talkgroup. I changed them to 75 on and 75 off, and now it alternates between both tags.
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,515
Location
Oakland County Michigan
W4KRR said:
Mike, do you know what the default settings are supposed to be for the LCD blink? On my software screen, they read as 50 on, and 5 off. But when I uploaded, I was getting almost no blink at all, it appeared as though the trunk system name was being displayed, but not the name of the talkgroup. I changed them to 75 on and 75 off, and now it alternates between both tags.
The radio defaults are:

LCD Blink Off: 150
LCD Blink On: 50

Mike
 
Status
Not open for further replies.
Top