• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

SDS200 Quick Look

CQ

Member
Joined
Jan 2, 2015
Messages
547
Location
Exosphere
#1
Finally had a chance to open the package and some physical shots I've seen people ask for.

Box-Front.jpg

Box-Side.jpg

Front-Angle.jpg

Front.jpg

Top.jpg

Lef-Side.jpg

Right-Side.jpg

Bottom.jpg

Rear.jpg
 

CQ

Member
Joined
Jan 2, 2015
Messages
547
Location
Exosphere
#2
Some initial hits on UHF in the short period I played with it while manually configuring all settings and using the shipping database with the stock antenna.

1.jpg

2.jpg

3.jpg


Generic 8GB MicroSD HC Class 10/UHS 1 (7.27 GB free)
Shipped Versions:
Main: 1.06.25
Sub: 1.0.1.10
db: 07/15/2018​
 

scanman10

Scanner Enthusiast
Premium Subscriber
Joined
Dec 26, 2002
Messages
241
Location
S.E. Michigan
#3
Seems strange these new radios are shipped with such an old database 07/15/2018. Not a big deal, just wondering?
 

CQ

Member
Joined
Jan 2, 2015
Messages
547
Location
Exosphere
#4
I believe the other shipping models had similar old databases. Probably what the latest was during the initial production run and more trouble to update the process.
 

CQ

Member
Joined
Jan 2, 2015
Messages
547
Location
Exosphere
#6
A shot of the Ethernet and Micro USB cable plugged in simultaneously. Unless you have thin fingers and long finger nails, you may have an issue removing the LAN cable without a "tool." They should have reversed it since it would be easier to remove the Micro USB cable first and then the LAN cable. Either one is not optimal.
Cables.jpg
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,977
Location
KZZV - SE Ohio
#7
I believe the other shipping models had similar old databases. Probably what the latest was during the initial production run and more trouble to update the process.
The 536 had a several-year-old DB for a few years, the SDS100 was also several months old. For most knowledgeable users it's no issue as the first thing should be to update DB and FW.
 
Top