• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

R2500 SSB and CW - Too Quiet

Status
Not open for further replies.

aussieicom

Member
Joined
Aug 4, 2006
Messages
3
Hi All,

I am trying to use SSB and CW but when I select these modes I hear nothing, even if I wind the squelch right down, put into monitor mode etc. Nothing its is so quiet you can hear those damn pins drop.

If I change to AM or FM then I hear lots of noise.

I presume I should hear something in SSB or CW. I have tried lots of HF freqs (3, 7, 10 MHz ranges etc)

Any pointers?

Cheers
 

aussieicom

Member
Joined
Aug 4, 2006
Messages
3
I don't believe this,

I have been trying for days to make SSB and CW work and the moment I post to this forum I suss it out....

The key is not to have the band scope enabled in SSB or CW mode. Click the stop or pause button and you are in business.

Bah!
 

greenmamba

Member
Joined
Aug 24, 2006
Messages
25
Me too. did not hear anything UNTIL I clicked STOP in the band scope.

Doesn't make sense to me why icom did this.
 
Status
Not open for further replies.
Top