Radio Feed Audio issue

Status
Not open for further replies.

johnmac

Member
Joined
Oct 6, 2003
Messages
124
Location
Westminster, Ma
I have just installed two instances of RadioFeed on a rebuilt computer. OS is windows 7.

I have two sound cards installed, one integrated on the mother board (Soundmax) and the other a pci sound card (C-media).

Both sound cards seem to be working, but the Soundmax integrated sound card seems to have constant noise on both channels. See attached picture. This noise is there even when there is nothing plugged into the "line in" port.

Any thoughts?
 

Attachments

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,529
Location
Ontario, Calif.
I have just installed two instances of RadioFeed on a rebuilt computer. OS is windows 7.

I have two sound cards installed, one integrated on the mother board (Soundmax) and the other a pci sound card (C-media).

Both sound cards seem to be working, but the Soundmax integrated sound card seems to have constant noise on both channels. See attached picture. This noise is there even when there is nothing plugged into the "line in" port.

Any thoughts?
Go to the test tab and verify tone is not on. I would turn on the loopback to hear and identify the type of noise.
 

johnmac

Member
Joined
Oct 6, 2003
Messages
124
Location
Westminster, Ma
Go to the test tab and verify tone is not on. I would turn on the loopback to hear and identify the type of noise.
There is no decipherable noise coming out of the speakers. A slight hum, but nothing out of ordinary other than what you might get with speakers turned up at full volume, which they were at during my testing.

I could not get the test tones to work or come out of the speakers.

See the attached screen captures. The screen shots are with no "line in" connected. I think there may be a malfunction with the sound card. At any rate it appears that the radio sounds are going through ok. One thing I have not tried is removing the PCI sound card and see what happens. Will do that next.

Thanks,
 

Attachments

Status
Not open for further replies.
Top