radiofeed won't reconnect

Status
Not open for further replies.

SaukScanR

Member
Feed Provider
Joined
Jul 6, 2014
Messages
40
Location
Baraboo WI
Considering going back to Scannercast, but will see what the peeps here have to say.
My feed disconnects every few days, likely my internet service.
The problem is that RadioFeed gets stuck on trying to connect to a Broadcastify Server. When I see the email that my feed is offline, I open RadioFeed. As soon as I click cancel on the auto-reconnect, and then Connect, all is well.
 

wa8pyr

Technischer Guru
Lead Database Admin
Joined
Sep 22, 2002
Messages
5,419
Location
Ohio
Considering going back to Scannercast, but will see what the peeps here have to say.
My feed disconnects every few days, likely my internet service.
The problem is that RadioFeed gets stuck on trying to connect to a Broadcastify Server. When I see the email that my feed is offline, I open RadioFeed. As soon as I click cancel on the auto-reconnect, and then Connect, all is well.
Nice to know I'm not the only one. For whatever reason, RadioFeed will drop the connection once or twice a week for no apparent reason; according to my router and server logs the internet connection was working fine and never dropped.

As soon as I see that dreaded "Feed Not Seen for 16 minutes" email, I VPN in to the server to click the "connect" button, and all is well.

I have Scannercast on the same computer running a separate feed and it never drops, only RadioFeed. And this is a fairly new development, over the last few months or so. Never used to have this issue.
 

SaukScanR

Member
Feed Provider
Joined
Jul 6, 2014
Messages
40
Location
Baraboo WI
I did see a mention of a bug fix in a previous version for just this issue. Not sure why it is once again an issue.
I'm going back to Scannercast.
 
Status
Not open for further replies.
Top