Re: re-setting up the RTL dongle & sdrsharp

Status
Not open for further replies.

steve-kc7byp

Member
Joined
Dec 8, 2012
Messages
144
Location
kennewick, wa
Re: re-setting up the RTL dongle & sdrsharp

I now have a much newer laptop (about 4 yrs newer) then the HP Compaq Presairo C700 that I was using. The C700 has a single core cpu. I now have a Dell Inspiron 3541 laptop with 8 cores of cpu, 500 gb hard drive and 4 gig's of memory. with 5 months to go on the manufacturer's warranty (when I got it) to go. What a steal for $100.00 from a pawn shop. OS Win7 Home 32bit is on the Dell laptop now. It had Win 8.1 in it but I only have Win7 Home 32bit cd.

Anyways I am setting up the RTL dongle and SDRSharp again. I am following the directions from before https://forums.radioreference.com/s...3-i-need-some-help-again-tuning-sdrsharp.html And something is not right. The dongle is setup and running. I just can't clean up the signal. I am having trouble with the bandwidth, I can't remember were the deviation setting is and what is the order setting? I attached 2 audio files. Both are from NOAA radio. 1 is via the dongle (realy noisy). The 2nd one is NOAA via my Baofeng 2m/70cm ht on a rubber duck antenna. Even with just the rubber duck antenna the NOAA signal is a lot better and 100% copy. I am having the same trouble as the last time except for the dongle rf gain and the range control on the waterfall are set right. I did remember that. It just takes me a few cold install tries to get the directions in my head right. I had the completed notes in a file on the D: hard drive untill the D: hard drive got accidentally re-formated. And I only had about 1/3rd of the hd backed up on data DVD's at the time.

Here are the Dropbox links to the files, There is a screen capture link of SDRSharp in there also.

https://www.dropbox.com/s/upkmn46gmbx60uj/sdrsharp.jpg?dl=0

https://www.dropbox.com/s/bp6xc26aaio16f7/noaa radio on dongle sdr.mp3?dl=0

https://www.dropbox.com/s/ujbyrkur7vqulpo/noaa on my baofang ht.mp3?dl=0

Steve
 
Last edited:

moonbounce

Member
Joined
Nov 5, 2002
Messages
1,312
Your rf-gain looks awfully low I would boost it up about at least 36. Also you have nothing showing in the PPM box, depending on what dongle you are using, there probably should be something in there, it could be any value from 1 to 65. I would put a check mark in the RTL-AGC box see if it makes a difference.I see your stepping is 12.5, is that normal for VHF in your area, In Canada it is 5khz, just a thought.

MB
 
Status
Not open for further replies.
Top