BCD396T: Receiving VHF, but Not Digital?

Status
Not open for further replies.

FireChaplain

Member
Premium Subscriber
Joined
Jul 24, 2013
Messages
50
Location
Chandler, AZ
I uploaded by programming via FreeScan and Radio Reference. Everything has worked fine in the past. However, I am only receiving VHF traffic. I can't receive any 800 MHz systems. Have in inadvertently turned off a setting. Any advice would be appreciated.
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,325
Location
Louisville, KY
The first thing that comes to mind is that the Quick Key(s) for the 800MHZ systems may be disabled/turned off.

If it's not a Quick Key issue, then there are lots of other things to check, but I'd suggest that you get your FreeScan going, re-download the systems and re-program them to your scanner. While this may be time-consuming, it probably is the most practical way. It would "re-do" any settings that may have been inadvertently turned off.
 

FireChaplain

Member
Premium Subscriber
Joined
Jul 24, 2013
Messages
50
Location
Chandler, AZ
I reloaded, bu the issue was resolved by re-programming an alternate site. The site normally used is down for maintenance and an alternate site captured the specific traffic I wanted to hear. Thanks!
 

AZScanner

Member
Joined
Dec 19, 2002
Messages
3,352
Location
Somewhere in this room. Right now, you're very col
that big E under mode for chandler pd means encrypted, unless they turn it off you won't hear anything.
Not all of CPD is encrypted. The dispatch channels are clear as are a few tacticals and event channels.

As the OP said, the site he was monitoring is currently being upgraded, so the users have been migrated off to various simulcast and IR sites until the upgrade is complete. This is the Phoenix RWC Simulcast C for anyone else who might be affected.

-AZ
 
Status
Not open for further replies.
Top