RR Web Site Slugish today

Status
Not open for further replies.

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,492
Location
NJ USA (Republic of NJ)
Is it just me or does anyone else notice the slugish response
from clicking on posts. Sometimes I have to click twice in order
to get the page to load and the wait is quite long as well.
 

N4CYA

Member
Joined
Nov 3, 2004
Messages
1,718
Location
GA!
It's loading fast for me. It might be the time of day of everyone coming to the site and browsing through the forum topic areas.
 

fineshot1

Member
Joined
Sep 17, 2004
Messages
2,492
Location
NJ USA (Republic of NJ)
It seems to have cleared up for me now, but just before i posted this it was
getting real bad for me. It kept happening to me over & over so that is why
i posted this. I was able to get to other web sites and have no problem on
them. Oh well.....
 

K4IHS

Member
Premium Subscriber
Joined
Jul 13, 2002
Messages
690
Location
Charlotte, NC
I couldn't even get the forums section to open earlier today. Seems fine this evening... :)
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,524
Location
San Antonio, TX
Folks, we didn't see any infrastructure issues nor did our monitoring and alerting report any speed and response time issues. We utilize a number of 3rd party products to monitor both our servers and our response time. For response time, we monitor this using a service that checks our site response time from numerous sites around the world.

We didn't see a single alert or issue. There might have been an ISP or peering issue. Otherwise, we don't have any answers to these reports.

Warm regards,
 

tampabaynews

Member
Premium Subscriber
Joined
Jan 26, 2007
Messages
1,214
Location
Tampa, FL
I've also had issues mainly on the forums for a couple weeks. Sometimes when clicking on a forum, thread, or post it takes over a minute to load. Had this occur on different ISP's and computers.
 

KE5TLF

Member
Joined
Dec 31, 2005
Messages
1,559
Location
MS Gulf Coast
Forums ARE and have been extremely sluggish ever since whatever measures were taken after the CNN debacle. Regardless of whatever the alerts, reports etc. say.

The rest of the site (DB, Wiki, Audio, Classifieds, etc.) responds as one would expect.
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,195
Location
Indiana
Must be area specific. I haven't experienced any speed issues with the site. Runs fast and smooth for me on a cable connection. I'm on quite a bit too.
 

K4IHS

Member
Premium Subscriber
Joined
Jul 13, 2002
Messages
690
Location
Charlotte, NC
I can't get the main page of RR to open this afternoon but I can direct link into the forums. I have cable and all my other usual pages are opening fine.
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
I'm in NJ, your in FL so I guess it's not area specific, I also had problem with the main page, and it took a while to log in. Like I said, first time in a while.
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,195
Location
Indiana
I'm in Indiana and the entire site is loading lighting quick here (as usual for me). I don't doubt you and others are having issues, I'm just saying I'm not sure it's a site issue because it's working perfect for me :)
 

K4IHS

Member
Premium Subscriber
Joined
Jul 13, 2002
Messages
690
Location
Charlotte, NC
This is the best I can do on the main page. The link to the forums from my RR email is slow but it does open. I just tried about another 20 sites and all was fine.
 
Last edited:

ME343

ME/NH/VT DB Admin
Database Admin
Joined
Jul 17, 2007
Messages
422
Location
Ellsworth, ME
The site is sluggish do to some updates being done on it. That's just my guess from looking around on here.
 

scannerfreak

Moderator
Database Admin
Joined
Jul 3, 2003
Messages
5,195
Location
Indiana
This is the best I can do on the main page. The link to the forums from my RR email is slow but it does open. I just tried about another 20 sites and all was fine.
Interesting. Not sure man. It's lightning quick over this way. Instant load when typed in and clicking links around the site.
 

ME343

ME/NH/VT DB Admin
Database Admin
Joined
Jul 17, 2007
Messages
422
Location
Ellsworth, ME
The site was being slugish because of updates being done on the user profiles.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,524
Location
San Antonio, TX
Folks,

For the past few months we've been testing, for the forums only, a third-party caching and proxying service that provides additional security and performance for Web sites called Cloudflare.

I've heard sporadic reports of errors, timeouts, and other performance issues from some of you, however I've never experienced it myself and all our monitoring tools indicate terrific performance from Cloudflare and the forums in general.

However, that doesn't mean there isn't a potential problem.

One thing I've noticed is that Cloudflare has had some peering issues with some ISPs, which means that some of you on some ISPs might be experiencing issues while others (like myself and our monitoring tools) aren't seeing any issues. Cloudflare is a relativity new startup service that we are evaluating and will continue to evaluate. i'm going to reach out to them to provide your feedback.

Thanks for the reports, and we're sorry if you are experiencing poor performance from the forums. We are looking in to the your reports.

Thanks,
 
Status
Not open for further replies.
Top