RS 197

Status
Not open for further replies.
R

retiredmich

Guest
Friend of mine has a RS 197 BASE that I can not get the NOAA weather frequency to stop scanning in bank 1. I go to bank 1 & search for it & it' not there, only has bank 1 activated. I go to globe & turn off PRI
weather with no help. any suggestions ?
 

n5ims

Member
Joined
Jul 25, 2004
Messages
3,843
Sounds like you have weather scan activated. See page 64 on your manual for details on the various types of weather scanning so you can deactivate the one(s) you have active. If you don't have access to your printed manual, you can access the online version from this page in the RR WIKI Pro-197 - The RadioReference Wiki
 
R

retiredmich

Guest
did what page 64 said to do, did not help it. Also turned off WX PRI & PRI in global settings & that did not help . What next , may be reset to default & start over ?
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,069
did what page 64 said to do, did not help it. Also turned off WX PRI & PRI in global settings & that did not help . What next , may be reset to default & start over ?
Are there other freqs. programmed in the scanner?
 
R

retiredmich

Guest
there was other frequency's on bank 1 but did not make any diff. So I programed local FD in bank 2
& turned off bank 1 & it scanned OK !. So I reset the radio back to default & reprogramed it & all is ok now. WEARED !
 
R

retiredmich

Guest
Thank you , I will keep that in mind. Now I got a problem with the RS 197 volume. I got the volume knob turned up to max but very low volume, is there a volume setting I can adjust ? it's low with or with out the ear jack. Any help ?
 
Status
Not open for further replies.
Top