RS Pro-164 Skipping transmissions

Status
Not open for further replies.

scannerstretch

Member
Premium Subscriber
Joined
Dec 25, 2010
Messages
11
Location
Sacramento, CA
Does any know why my RS Pro-164 would skip transmissions? I used the Butel Software to program my scanner. It works well for the most part except for one minor glitch. It has a tendancy to skip transmissions and replies when it is in trunking mode. I sometimes hear nothing until someone says "10-4'. of sometimes I hear one unit calling for another unit but then I hear no reply then I hear someone else talking, but I seem to miss the full conversation. I checked very carefully to make certain all the frequencies are programmed in. I even made certain that they are in cronological order (I don't know if that matters). I checked to make sure that the priority setting is off (lower case) The system in question that I am monitoring is SCCRS in Sacramento, county.

Has anybody had a similar problem, and if so is there a way to remedy this problem?
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,818
Location
Fair Oaks, CA
PRO-164 (PSR-300) & Sacramento

My take on it is this .... you are monitoring a typically BUSY trunked radio system. If you try to also monitor something else with the same scanner, you will miss transmissions.

What I do is dedicate a scanner to the trunked system and separate scanners for other things; 2 minimum. If you want "city only" or "county only" traffic, it gets worse because you'd need one scanner dedicated to each system (control channel).

As long as the scanner is receiving the active control channel, it "works". But once it leaves that frequency to monitor something else (CHP, VHF fire, agency in adjacent county) then it is going to miss whatever is being sent down the control channel. As a matter of fact, once you're listening to a specific talkgroup, you're no longer monitoring the control channel as well. But you can't hear everything with one scanner regardless.

You already mentioned that you're sure the PRI function is off. Fortunately that is not active when monitoring only a trunked system anyway. I'd also hope that your signal decode on the control channel is above 50%; I like to see mine above 90%. A low decode rate will also cause stuff to be missed.
 
Status
Not open for further replies.
Top