RTLSDR-Airband [R82XX] PLL NOT LOCKED! error

Andy2712

Member
Feed Provider
Joined
Jul 19, 2005
Messages
20
Location
Lombard, IL
So I've been playing with this the last couple of days trying to get it up and running. I had some brief success yesterday afternoon, but somewhere along the way something got broke. Every time I run the program I keep getting an [R82XX] PLL NOT LOCKED! error. I've surfed around and can't find any way to fix this. I've tried messing with the correction and nothing is working. This dongle I'm using is a Nooelec SDR and like I said it was working for a bit yesterday but now something is wonky. Can anyone offer some advice or suggestions?
 

Reconrider

Trx-1 or Sds100
Feed Provider
Joined
Sep 26, 2017
Messages
940
Location
CT
No idea how to use the noelec’s, but if it has a different driver, did you run the program as admin then install the new driver?
 

KE5MC

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,138
Location
Lewisville, TX
No experience with that hardware but...
In a typical radio using a Phase Locked Loop(PLL) built with a number of discrete parts and having an adjustment pot you have a shot at repair. Or at least an adjustment to bring the correction voltage into the input range of the PLL. Only thing I can think of is messing with the correction offset might have gotten things way out of wack. With the hardware integration of the SDR in a Dongle you don't have much to work with and they run hot. To the point some come with a metal sleeve and a thermal pad on the hot parts to make contact with the sleeve. Your dongle may have given it up forever... I would try to get the correction offset back to original value most likely zero or near zero and see if that help.
Good Luck
Mike
 

air-scan

Member
Joined
Oct 6, 2019
Messages
472
Location
Oklahoma City, OK
So I've been playing with this the last couple of days trying to get it up and running. I had some brief success yesterday afternoon, but somewhere along the way something got broke. Every time I run the program I keep getting an [R82XX] PLL NOT LOCKED! error. I've surfed around and can't find any way to fix this. I've tried messing with the correction and nothing is working. This dongle I'm using is a Nooelec SDR and like I said it was working for a bit yesterday but now something is wonky. Can anyone offer some advice or suggestions?
Either software or failing hardware. Email Nooelec support. Requesting Technical Support – Nooelec

You might be eligible for a warranty replacement.
 
Top