scanner traffic breaking up

Status
Not open for further replies.

dhiatt1

Member
Joined
Nov 16, 2012
Messages
29
I have 2 Radio Shack scanners and lately when the radio traffic starts i hear it fine then a few words into the transmission it breaks up then it's fine again and i can hear the end of the transmission. This doesn't happen on every transmission but about 50% of the time.I'm basically missing the middle part of the radio transmission. Seems as though it just started doing it recently. I monitor the Grant Co. Sheriff , Marion Police dept. , EMS etc. 800 digital talk group. And if i listen to this group on a scanner app. there is no break up in the rebroadcast of the radio transmission. Any help/suggestions would be greatly appreciated. I'm not real scanner literate.
 

drayd48

Member
Feed Provider
Joined
Nov 4, 2012
Messages
424
Location
Statesville NC
You said 800 MHZ Digital. That has 2 problems in itself. First off, RS scanners have a real bad problem with multisite distortion and the scanner does not know which tower to receive on. That is only if there is multiple tower on one control channel. Another is that anything operating in digital go about 30% less the distance than it would if it were analog. Also, 800 does not travel real far and when you combine 800 MHZ and digital, the signal does not go far on the ground. The distortion is digital "static". If you get too far away or the transmission break up, instead of static like on analog, you will get distortion and it will be hard to hear. RS scanners have a bad problem with that. Try make sure you use a good antenna and the scanner is at a good location to receive the signal. Hope this helps
 
Last edited:

dhiatt1

Member
Joined
Nov 16, 2012
Messages
29
Thanks for all replies- I'm in Marion IN., i'm using a Radio Shack Pro 197 & a R.S. Pro 106 with antennas that came with them . I doubt that the firmware is up to date ? I have uP App Ver:RF1.7 , DSP AppVer: 1.3, DSP Voc Ver. 1.0 , I don't have a cable to hook it up to my computer. No new cell towers in area. I know of others in town with same radio and same issue.
 

riccom

That scanner geek in the big easy!
Premium Subscriber
Joined
Jul 2, 2004
Messages
1,266
Location
New Orleans, LA
You have a simulcast issue, it is not the radio.
You must be in the area that gets 2 or more towers and the radio is getting the same frequency at the same time, that causes it to drop the digital voice cause the radio itself can not get the full packets to decode them right.
Move the radio around to see if that helps some.

Sent from my LGMS345 using Tapatalk
 
Status
Not open for further replies.
Top