• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

scanning multiple trunk banks

Status
Not open for further replies.

ladymaniu00

Member
Joined
Aug 12, 2005
Messages
27
I am using a uniden bearcat 796d scanner and am having a problem scanning multiple trunk systems. My bank 1 is programmed properly and working, but my bank 2 seems to be programmed correctly but the scanner does not seem to be scanning the bank. All the bank numbers are displayed on the panel, so it does not appear that the bank is locked out. Any help would be appreciated.

Thanks
 

LarrySC

Member
Joined
Feb 9, 2001
Messages
2,091
Location
Greenville, SC
You need to post where you are-what systems you monitor-what systems you have PGM'ed.
Need fleet map info if used-and trunking system setup for the one not working. With this info maybe someone can figure it out.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
I have moved this thread to the Uniden forum, where you are more likely to get more Uniden based help. However, do provide the information that Larry asked for.
 

mike_webb59

Member
Joined
Jul 18, 2005
Messages
201
Location
New Braunfels, TX
Not knowing much more abut the type of system, or the behavior you're experiencing, I would make sure you are locking in the control channels. This is easier with my RS, but the idea is to manually step though the frequencies and you should hear a strong signal on the control channels. Check the Wiki as there are some sound examples.

HTH, Mike
 
Status
Not open for further replies.
Top