Scast restart doesn't work, i have "resume" checked

Status
Not open for further replies.

fishinspot

Member
Joined
Jul 10, 2009
Messages
22
Everything is running well with the program except for the restart. I have all three options checked under the scannercast operation (minimize to system tray, start minimized, and resume broadcast on restart). It has never restarted on it's own after a restart. I have tried to put it in the startup menu but it wont allow me to drap it over and dump it in the startup menu like oddcast did previously. When i click on startup under "programs" it does not show up in the list of programs. This is getting irritating having to manually start it everytime. Can some one help me with this. Maybe I need to redownload scanner cast?? I have tried unchecking the first 2 options and tried several variations but it still doesn't work. Is there another way to get this to work????? I asked about this one time before and you directed me how to check the boxes but hasn't ever worked.

Any help would be appreciated!

Thanks,

Doug
 

GTR8000

NY/NJ Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
11,987
Location
BEE00
The "Resume Broadcast on Restart" wording is a bit misleading (sorry Peter!), as it leads one to believe that ScannerCast will start up after rebooting the computer. It does not. What that option does is tells ScannerCast to start broadcasting the feed automatically when the program starts up. Or, in simple terms, it saves you from having to press the Start Broadcast button when you open ScannerCast. It is not related in any way to Windows reboot/restart.

ScannerCast has no installation program, therefore nothing will be created on the Start menu unless you put it there yourself. Adding the ScannerCast.exe shortcut to the Startup folder should allow ScannerCast to start automatically after Windows starts.

Open C:\Documents and Settings\All Users\Start Menu\Programs\Startup, right-click in the window and choose New > Shortcut, then browse to the ScannerCast directory and choose ScannerCast.exe (it will have the icon of a black speaker). Note that users with multiple .ini files in the same directory will have to modify the shortcut so it points to the particular .ini on the command line, but for the majority of single stream users, nothing further needs to be done.

The alternate way to accomplish this is with a registry entry. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run, right-click in the window and choose New > String Value, name it ScannerCast, double click it and for the String Value type "C:\Program Files\ScannerCast\ScannerCast.exe" (the path here may need to be modified depending on what directory you created and unzipped ScannerCast into).

Only one method or the other should be used, not both, otherwise it will try to open ScannerCast twice.

I'm attaching a registry file that should work on most computers which have one instance of ScannerCast installed in the C:\Program Files\ScannerCast\ directory.
 
Last edited:

tipster67

Member
Joined
May 8, 2009
Messages
212
Location
Wichita, KS
The "Resume Broadcast on Restart" wording is a bit misleading (sorry Peter!), as it leads one to believe that ScannerCast will start up after rebooting the computer. It does not. What that option does is tells ScannerCast to start broadcasting the feed automatically when the program starts up. Or, in simple terms, it saves you from having to press the Start Broadcast button when you open ScannerCast. It is not related in any way to Windows reboot/restart.

ScannerCast has no installation program, therefore nothing will be created on the Start menu unless you put it there yourself. Adding the ScannerCast.exe shortcut to the Startup folder should allow ScannerCast to start automatically after Windows starts.

Open C:\Documents and Settings\All Users\Start Menu\Programs\Startup, right-click in the window and choose New > Shortcut, then browse to the ScannerCast directory and choose ScannerCast.exe (it will have the icon of a black speaker). Note that users with multiple .ini files in the same directory will have to modify the shortcut so it points to the particular .ini on the command line, but for the majority of single stream users, nothing further needs to be done.

The alternate way to accomplish this is with a registry entry. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run, right-click in the window and choose New > String Value, name it ScannerCast, double click it and for the String Value type "C:\Program Files\ScannerCast\ScannerCast.exe" (the path here may need to be modified depending on what directory you created and unzipped ScannerCast into).

Only one method or the other should be used, not both, otherwise it will try to open ScannerCast twice.

I'm attaching a registry file that should work on most computers which have one instance of ScannerCast installed in the C:\Program Files\ScannerCast\ directory.
Chauffeur6 is spot on..... Excellent advice and post!!
 

mitbr

Active Member
Joined
Jun 22, 2007
Messages
1,240
Location
Tampa Bay Florida
You can also right click on the start button select explore all users open the programs folder and then the startup folder and drop a copy of Scannercast short cut into that folder....
73
Tim
kg4jjs
 
Last edited:

fishinspot

Member
Joined
Jul 10, 2009
Messages
22
Thank you all for the help! I did get it to start in the start up menu.

Now I am having another problem. On my recording control, my "line in" will not stay checked after restart which will not allow anyone to hear the feed. I have to go in every time to my audio properties, "sigma Tel Audio" recording control and select line in. There is not a "save settings" in the recording control window but i do of course click "apply" and "ok" in the audio properties windows prior to closing that window. It works great until a restart and then Scanner cast does start automatically now but it won't work until I manually go into the audio properties and select "line in". Shouldn't it remember my selection and keep it? I'm getting close to it working on it's own without my massaging it :)

Thanks
 
Last edited:
Status
Not open for further replies.
Top