SDR# Build r1317

Status
Not open for further replies.

RonnieUSA

Member
Joined
Aug 8, 2005
Messages
2,149
Location
Rowan County,KY (Morehead)
Was having all kinds of problems till this build.
It wouldn't stay on a frequency, or wouldn't stop at all.

------------------------------------------------------------------------
r1317 | prog | 2014-07-27 18:07:40 +0200 (Sun, 27 Jul 2014) | 1 line

Improved the carrier locking code
------------------------------------------------------------------------
 

moonbounce

Member
Joined
Nov 5, 2002
Messages
1,312
Was having all kinds of problems till this build.
It wouldn't stay on a frequency, or wouldn't stop at all.
I have been having the same problem for about a week. I tried adjusting everything, nothing was working. It would hit a frequency and bounce off. At first I thought that it was the dongle but when I took the Frequency Manager and Scanner off and went manual, everything worked so I knew it wasn't the dongle. I did suspect that at some point my computer had downloaded some update that SDR didn't like much. So what I just did today was remove the F.M. and Scanner from SDR version 1312 and reinstall it. Everything seems to be running just fine now except I can't get DSDplus to scroll so right now I have no decode?

MB
 

moonbounce

Member
Joined
Nov 5, 2002
Messages
1,312
So I reinstalled SDR Sharp, the Frequency Manager and Scanner and DSD+, now all is working as it should. So that would lead me to believe that some update that I got for my computer didn't agree with the programs.

Even have the same problem on my laptop, so it is off to do a reinstall that one.

Moonbounce
 

moonbounce

Member
Joined
Nov 5, 2002
Messages
1,312
Version 1317 not working on the laptop and that is without running DSD plus. Just can't seem to grab and hold onto a frequency.

MB
 

RonnieUSA

Member
Joined
Aug 8, 2005
Messages
2,149
Location
Rowan County,KY (Morehead)
Version 1317 not working on the laptop and that is without running DSD plus. Just can't seem to grab and hold onto a frequency.

MB
I haven't had that problem, this build seemed to fix the problems I was having.
The one thing I changed because I wasn't getting decode was the sample rate from 2.4 to 1024, and then it started working.
 
Status
Not open for further replies.
Top