SDRSharp Build 1189

Status
Not open for further replies.

rbm

Member
Joined
Jan 25, 2005
Messages
1,394
Location
Upstate New York
Just downloaded 1189 and it's working fine for me.

Rich

Edit: Make sure that you don't overwrite your .Config file when you download a new version.
The RF gain will revert back to zero and you'll lose all of your other settings.
 

rbm

Member
Joined
Jan 25, 2005
Messages
1,394
Location
Upstate New York
That will throw you a curve. ;)

I periodically backup my 'SDRSharp.exe.Config' file so I don't have to start from scratch all over again.

I usually just copy it and append the current date to the file: 'SDRSharp.exe.Config_03-20-2014'

Rich
 

RonnieUSA

Member
Joined
Aug 8, 2005
Messages
2,143
Location
Rowan County,KY (Morehead)
That will throw you a curve. ;)

I periodically backup my 'SDRSharp.exe.Config' file so I don't have to start from scratch all over again.

I usually just copy it and append the current date to the file: 'SDRSharp.exe.Config_03-20-2014'

Rich
Nice Idea.
Well off to try again.

Still not working, so back to 1174.
 
Last edited:

Boatanchor

Member
Joined
Jul 17, 2011
Messages
990
Tried this build today, and couldn't get any sound from it, so I went back to 1174, and everything is fine.
Has anyone else tried this build?
There does appear to be an audio problem with 1189.

On my build, when I turn the SDR# audio level slide-bar right up, the audio cuts out completely.
Turn the level down to three quarters and the audio is there, but breaks up (choppy).
Turn the level down to halfway and the audio is fine.

Noticed this the other day. Previous versions didn't suffer this problem.

Initially, I had the volume at two thirds and it sounded like the FM squelch was cutting out due to over deviating signals, regardless of the IF bandwidth.

I'm sure there will be a fix soon :)
 

RonnieUSA

Member
Joined
Aug 8, 2005
Messages
2,143
Location
Rowan County,KY (Morehead)
There does appear to be an audio problem with 1189.

On my build, when I turn the SDR# audio level slide-bar right up, the audio cuts out completely.
Turn the level down to three quarters and the audio is there, but breaks up (choppy).
Turn the level down to halfway and the audio is fine.

Noticed this the other day. Previous versions didn't suffer this problem.

Initially, I had the volume at two thirds and it sounded like the FM squelch was cutting out due to over deviating signals, regardless of the IF bandwidth.

I'm sure there will be a fix soon :)
I'm glad it wasn't just me, I was gonna format my hard drive, reinstall Windows 7, and start over.

Thank You!!!
 
Status
Not open for further replies.
Top