SDRTrunk v0.4.0 Listening to Aliases Only?

Joined
Mar 9, 2015
Messages
32
#1
How do I set up SDRTrunk to monitor (listen) to -only- my Aliases?

I installed v0.4.0 Alpha8 on my windows machine and under the Tuners tab I configured my R820T tuner for the ControL Channel I want. Went to Channels/Source and entered the Control Channel, hit Start and it runs great switching to and decoding all the P25 Phase 1 Talk Groups on the Simulcase (LSM) system. This is great except I only want to listen to 6 or 7 specific Talk Groups. So I have them entered in the Aliases section with all the required information, assigned them all a Green color, set the Audio Priority to 1, and have the Alias List assigned to the Channel. When SDRTrunk decodes one of my Aliases I see it listed in green in the NOW Playing Alias column so I think I have the Aliases set up correct.

Problem is I'm still hearing all Talk Groups traffic, everything is still being decoded and passed to the speakers. I did read the 0.3.0 manual and saw the suggestion to create a wildcard Alias "Blacklist" Talk Group named "All Other Talkgroups" with the Audio Priority set to Do Not Monitor and set it's Talkgroup Identifier to **** but now that the ID is nolonger in hex the **** is not valid.

So what did I miss, how do I get the decoded audio to only be from my Alias List?

Thanks for any suggestions on what I have set wrong.

George
 

DSheirer

Member
Premium Subscriber
Joined
Feb 15, 2010
Messages
452
Location
Fulton, NY
#2
Create a blacklist alias and assign a talk group range with values 1 to 16,777,215 and also assign an audio priority of do not monitor.

That will match all of the talk groups and radio ids that you havent explicitly listed and cause them to not be monitored.
 
Joined
Mar 9, 2015
Messages
32
#3
Create a blacklist alias and assign a talk group range with values 1 to 16,777,215 and also assign an audio priority of do not monitor.
That will match all of the talk groups and radio ids that you havent explicitly listed and cause them to not be monitored.
I tried what you suggested. 1-16777215 it won't accept because of the "-". I tried 1 16777215 and it replies "Invalid value[1 167772], APCO25 valid range is [1 to 16,777,215] as you suggested.

How do I "assign a talk group range with values 1 to 16,777,215"?

Thanks for you help, sorry for not understanding.

George
 
Joined
Jun 23, 2015
Messages
192
Location
Durham Region
#4
I tried what you suggested. 1-16777215 it won't accept because of the "-". I tried 1 16777215 and it replies "Invalid value[1 167772], APCO25 valid range is [1 to 16,777,215] as you suggested.

How do I "assign a talk group range with values 1 to 16,777,215"?

Thanks for you help, sorry for not understanding.

George
There is a input field for the low one and a input field for the high one, you don't put it all in one field.
 
Joined
Mar 9, 2015
Messages
32
#5
There is a input field for the low one and a input field for the high one, you don't put it all in one field.
Yup!! I really missed that one. I was so fixed on "Talkgroup" that I blew right past the "Talkgroup Range" option.
I entered in the 1 and 16777215 ranges and it totally locked all talkgroups, "From" and "To". As with my other store bought scanners I am only using the Car Talkgroups so I modified the High Range to be the decimal version of ffff digit hex value which is 65535 to allow all "Froms" and Alias filter the "To". Now it appears to be working the way I wanted, allowing only the Alias List.

I have 7 Aliases in my list and so far I have seen 3 of them active. Of those 3, two are decoding and playing the audio, one is displayed in the Now Playing screen To Alias but there is no audio (decoding?) playing and it doesn't display the Icon/Name to the right of the Speaker icon as do the other two. It is set up the same as the other two that are working fine and it's Audio Priority is also set to 1. It's Talkgroup number is 03620, sometimes it displays P:03620[] in the To column. I'm not sure whats going on here. It sees it as one of my Aliases but no audio.

I have had 2 store bought trunking P2 scanners and have played with the SDR SDS & DSD+ and I must say that this SDRTrunk has got the decoding nailed down tight, it's great!

Thanks for the call out on the two range fields, I just was not paying attention.

George
 
Top