• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

SDS100/SDS200 v1.09.00 Open Beta

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,264
Location
Arlington, TX
#1
Working on a few issues that came primarily from you guys (post-beta), so making this a public beta. For this thread, please exercise restraint and avoid off-topic posts. It really makes diagnosis and analysis difficult when extraneous unrelated topics are added (no waffles!).

Test items:

1. When audio type of MOT Trunk ID channel is Analog only, does muting (5 seconds) occur due to false digital detection?

2. When the scanner receives EDACS or LTR, does muting (5 seconds) occur due to false digital detection?

3. When the scanner receives CTCSS, does crackle noise occur?

To apply beta firmware, download the file below and unzip it. Then, copy the appropriate file (based on model name) to the "firmware" folder of your scanner and reboot the scanner.

http://info.uniden.com/twiki/pub/partnerweb/SDS200_Beta/SDSx00_V1_09_00.zip
 

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,264
Location
Arlington, TX
#6
I was just advised that additional logging information was added in this version, too, so if you do get the muting, make a log file of it happening and post it back to this thread.
 

jmulvihill

Member
Premium Subscriber
Joined
May 13, 2011
Messages
54
Location
North Texas
#7
Working on a few issues that came primarily from you guys (post-beta), so making this a public beta. For this thread, please exercise restraint and avoid off-topic posts. It really makes diagnosis and analysis difficult when extraneous unrelated topics are added (no waffles!).

Test items:

1. When audio type of MOT Trunk ID channel is Analog only, does muting (5 seconds) occur due to false digital detection?

2. When the scanner receives EDACS or LTR, does muting (5 seconds) occur due to false digital detection?

3. When the scanner receives CTCSS, does crackle noise occur?

To apply beta firmware, download the file below and unzip it. Then, copy the appropriate file (based on model name) to the "firmware" folder of your scanner and reboot the scanner.

http://info.uniden.com/twiki/pub/partnerweb/SDS200_Beta/SDSx00_V1_09_00.zip
Preliminary Update: The First Hour

I updated the firmware on my SDS100 S/N 9118 at 7:57am. No issues with the installation using the provided instructions.

Started scanning at 8:00am CDT using the same FL covering the Collin County Public Safety System that has a few of the Departments/TGIDs omitted (Jail, Roads, one digital encrypted Sheriff TGID). Global Filter OFF and Site filter set to normal. All are the same settings as before, so nothing has changed. Also listening to a BC250D manual scanning the frequencies for this Moto system to validate I am picking up the same transmissions and missing nothing.

Item #1: This FL is a Moto T2 Analog Smartnet system where I was having all of my audio muting issues. In the first hour of operation, I have not had a single occurrence of this issue, and zero missed transmissions. More importantly, this has been a busy morning for the system with what I would say has been much greater than average traffic, so having zero occurrences is awesome. This has NEVER been the case since I have had the scanner(s), so a huge improvement. It was occurring about every 4th to 6th transmission it seems. I will keep monitoring today to see if it continues with this performance, but so far, it is killin' it!! My hopes are VERY high!!!

Item #2: Not sure if I had this specific issue, other than the 5 second muting part. Not sure if my issue was EDACS/LTR.

Item #3: Again, not sure about the CTCSS as I see nothing on the display in that CTCSS field, but I was having occurrences of what I was calling staccato static, which may be the same as what you are calling the crackle static. I would, at intermittent times, have this static during a transmission on the Moto system outlined in Item #1 without the muting, but usually it would come during the end of the muting issue where the audio would return and the static would be heard over the audio for the remaining transmission. I have not had either of these occur here in the first hour of operation with the beta firmware.

Please advise if there are any other things that you would like to know with regard to the scanner operation. Again, it is working really well in this first hour. Thank you so much for your team's diligence and hard work on this issue. Sorry I am such a squeaky wheel sometimes...!!!

More to come later today.

Joe ...
 

WX4JCW

Member
Premium Subscriber
Joined
Jun 26, 2006
Messages
2,232
Location
All Over USA
#9
One thing I do notice on my crackle, CTCSS doesn’t matter and if I use the rotary knob to change channels it goes away
SDS100

Sent from my iPhone using Tapatalk Pro
 

peewee007

Member
Premium Subscriber
Joined
Apr 20, 2011
Messages
71
Location
Somerset , Wisconsin
#10
I still have the loud crackle with this beta -- I've turned on logging to a file via the directions on the forum but now it wont do the noise. I know if I set a ctcss tone, it'll work perfectly with no crackle..but if a frequency has no tone or is set to search for one, it *usually* starts -- update: I let it go for a while and it started crackling..though the logger is still outputting completely empty log files
 
Last edited:

jmulvihill

Member
Premium Subscriber
Joined
May 13, 2011
Messages
54
Location
North Texas
#11
Working on a few issues that came primarily from you guys (post-beta), so making this a public beta. For this thread, please exercise restraint and avoid off-topic posts. It really makes diagnosis and analysis difficult when extraneous unrelated topics are added (no waffles!).

Test items:

1. When audio type of MOT Trunk ID channel is Analog only, does muting (5 seconds) occur due to false digital detection?

2. When the scanner receives EDACS or LTR, does muting (5 seconds) occur due to false digital detection?

3. When the scanner receives CTCSS, does crackle noise occur?

To apply beta firmware, download the file below and unzip it. Then, copy the appropriate file (based on model name) to the "firmware" folder of your scanner and reboot the scanner.

http://info.uniden.com/twiki/pub/partnerweb/SDS200_Beta/SDSx00_V1_09_00.zip
END OF DAY UPDATE :

I have been running the SDS100 for the entire day, so roughly 9 hours now. I have had ZERO occurrences of the audio muting and ZERO occurrences of the crackle/staccato static. Looking very promising for alleviating my issues. I will continue to monitor tonight and tomorrow, and will immediately update if I see any of the issues return. No news will mean I am still operating issue free.

Thanks so much! What a nice improvement, and how nice it is to not miss such a large swaths of the transmissions!!
 

jmulvihill

Member
Premium Subscriber
Joined
May 13, 2011
Messages
54
Location
North Texas
#12
Working on a few issues that came primarily from you guys (post-beta), so making this a public beta. For this thread, please exercise restraint and avoid off-topic posts. It really makes diagnosis and analysis difficult when extraneous unrelated topics are added (no waffles!).

Test items:

1. When audio type of MOT Trunk ID channel is Analog only, does muting (5 seconds) occur due to false digital detection?

2. When the scanner receives EDACS or LTR, does muting (5 seconds) occur due to false digital detection?

3. When the scanner receives CTCSS, does crackle noise occur?

To apply beta firmware, download the file below and unzip it. Then, copy the appropriate file (based on model name) to the "firmware" folder of your scanner and reboot the scanner.

http://info.uniden.com/twiki/pub/partnerweb/SDS200_Beta/SDSx00_V1_09_00.zip
24 hour Update :

Zero occurrences of #1 & #3 since updating the firmware.
 

mrkelso

Member
Premium Subscriber
Joined
Dec 4, 2008
Messages
1,405
Location
NNJ
#14
2-SDS200's and 1 SDS-100 updated. No crackling radios are now hearing my weak on the fringe signals much much better and clean. All is well at Buckingham Palace.
1,2,3 are all operating perfectly.
 

epilab

Member
Premium Subscriber
Joined
Jul 29, 2007
Messages
69
Location
Mass
#15
Hi Guys
downloaded and opened the zip file. But cant figure how to move or install it in the firmware file o
in the scanner
Thanks in advance
 

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,264
Location
Arlington, TX
#16
Plug in the scanner. Select mass storage mode. Navigate to the scanner's Firmware folder. Paste the appropriate payload into that folder.
 
Joined
May 11, 2007
Messages
2,499
Location
Evansville, IN
#17
Hi Guys
downloaded and opened the zip file. But cant figure how to move or install it in the firmware file o
in the scanner
Thanks in advance
Put aka move the BIN file appropriate to you scanner model into the firmware folder in your scanner.

Sent from my SM-N960U using Tapatalk
 

epilab

Member
Premium Subscriber
Joined
Jul 29, 2007
Messages
69
Location
Mass
#18
Thanks ...... both of you
My issue was my failure to know where to look for the scanner on my PC. But took a chance and it appears to be loaded...... will be checking.
Without you assistance I would never have figured it out
 

jmulvihill

Member
Premium Subscriber
Joined
May 13, 2011
Messages
54
Location
North Texas
#19
Working on a few issues that came primarily from you guys (post-beta), so making this a public beta. For this thread, please exercise restraint and avoid off-topic posts. It really makes diagnosis and analysis difficult when extraneous unrelated topics are added (no waffles!).

Test items:

1. When audio type of MOT Trunk ID channel is Analog only, does muting (5 seconds) occur due to false digital detection?

2. When the scanner receives EDACS or LTR, does muting (5 seconds) occur due to false digital detection?

3. When the scanner receives CTCSS, does crackle noise occur?

To apply beta firmware, download the file below and unzip it. Then, copy the appropriate file (based on model name) to the "firmware" folder of your scanner and reboot the scanner.

http://info.uniden.com/twiki/pub/partnerweb/SDS200_Beta/SDSx00_V1_09_00.zip
OK, now at about one week, and zero occurrences of 1 & 3. I have tried it across all filters, although I doubted that would have any impact. I was really just trying to see what each filter sounded like. I have it running with all filters off, and I think it sounds great.

Thanks again for your help in getting these issues resolved. I was regretting my purchase, but now it is all great! Have a great day!!

Joe ...
 
Top