• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

SDS200 Sds100 vs 200

noaim

Member
Premium Subscriber
Joined
Aug 9, 2012
Messages
463
Location
Milwaukee, WI
#1


My sds100 picks this up no problem but the 200 does not

I don’t have any upgrades on the 200 and do have dmr and NXDN

I don’t think that’s the issue though same profile same full database and it’s not being avoided

Any ideas?


Sent from my iPhone using Tapatalk Pro
 
Joined
Sep 8, 2006
Messages
2,773
Location
Stockholm, Sweden
#4
Can you hold the SDS200 on that channel, push enter and disable CTCSS by setting it to search or off, and turn down squelch to zero and listen when the repeater is active for any kind of signal. Try moving the scanner as just a few inches could make a big difference when using an antenna inside a room with all the reflections going on.

/Ubbe
 

dfw1193

Member
Premium Subscriber
Joined
Aug 17, 2015
Messages
283
Location
Venus, Texas
#5
Make sure all service types is turned on for a test, set the global filter to off for the test, be sure your ctcss tone is correct. If it still does not receive it I would try another signal with a ctcss tone if the 100 gets it and the 200 dont side by side and work it from there, at least you can compare, if you are a ham and have several handhelds you can goto a simplex freq setup a ctcss tone on all sets and transmit a test message to make sure the sds200 ctcss tones are working right and troubleshoot from there.
 

dfw1193

Member
Premium Subscriber
Joined
Aug 17, 2015
Messages
283
Location
Venus, Texas
#6
Also I see your 100 signal is -86db play with the filters on the 200 and see what the rssi shows when the 100 gets a signal on it.
 

N5XTC

Member
Premium Subscriber
Joined
Dec 24, 2012
Messages
817
Location
Hampton, Virginia
#8
what does
Make sure all service types is turned on for a test, set the global filter to off for the test, be sure your ctcss tone is correct. If it still does not receive it I would try another signal with a ctcss tone if the 100 gets it and the 200 dont side by side and work it from there, at least you can compare, if you are a ham and have several handhelds you can goto a simplex freq setup a ctcss tone on all sets and transmit a test message to make sure the sds200 ctcss tones are working right and troubleshoot from there.
what does the global filter do? mine was set to normal on my 200 and i just sent it to OFF. i could read the manual, but i just got the scanner and have not delved into that yet.
 

RCjim

Member
Premium Subscriber
Joined
Jun 2, 2003
Messages
123
Location
New York
#9
My SDS200 has a USB A port on the front of the unit what is that used for? Can I plug my 100 in and use it to power or charge my SDS100? Thank You
 

N5XTC

Member
Premium Subscriber
Joined
Dec 24, 2012
Messages
817
Location
Hampton, Virginia
#10
put an RS 800 antenna on the 200 using an elbow adapter. seems to do better than the stock telescoping whip on p25 systems here. anyone else experiment with the antenna on either the 100 or 200?
 

noaim

Member
Premium Subscriber
Joined
Aug 9, 2012
Messages
463
Location
Milwaukee, WI
#16
I even made a favorites list and it won’t pick it up the sds100 picks it up anywhere in the house even right next to the 200 the 200 is quiet not sure why even with the same profile on each it just won’t pick it up


Sent from my iPhone using Tapatalk Pro
 

TailGator911

Member
Premium Subscriber
Joined
Feb 12, 2005
Messages
1,354
Location
Fairborn, OH
#17
put an RS 800 antenna on the 200 using an elbow adapter. seems to do better than the stock telescoping whip on p25 systems here. anyone else experiment with the antenna on either the 100 or 200?
I have 3 of them - Remtronix - and use them on SDS100 and TRX-1 with great results monitoring my Ohio MARCS digital P25 Phase I simulcast system. Great antenna that sells by various names.

JD
kf4anc
 
Top