SDS200 scan doesnt stop on p2 trunking system

weather01089

Member
Premium Subscriber
Joined
May 5, 2010
Messages
19
Location
West Springfield MA
When scanning on a tdma p2 ssystem, the TG ID will flash, but it doesnt stop. If I stop the scan and manually select the TG, it works fine.

Any suggestions?

Ray
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
2,972
Location
Baltimore County, MD
What system are you scanning and which talkgroups? If you export a HPE file of your favorites list and attach it, I will check it for problems.
 

weather01089

Member
Premium Subscriber
Joined
May 5, 2010
Messages
19
Location
West Springfield MA
Its the CT Land mobile radio network, loaded from Radioreference. Its a non encypted talkgroup. Again, if I stop and manually select it, it receives it fine. Let me export a file if I can figure out how. Im only doing one troop in favorites. Its a simulcast.
 

weather01089

Member
Premium Subscriber
Joined
May 5, 2010
Messages
19
Location
West Springfield MA
Well I loaded it into the Proscan editor, and saved it after a minor change, and now its working. All I did was add a talkgroup. So suddenly all ok LOL
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
2,972
Location
Baltimore County, MD
Try loosening the squelch. I didn't see anything wrong in the programming. I missed your most recent post.
 
Last edited:

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
8,162
Location
MACOMB, MI.
Try loosening the squelch. I didn't see anything wrong in the programming. I missed your most recent post.
It shouldn't affect digital. I can turn mine all the way up and digital still performs normal. He found the problem.
 

merlin

Member
Joined
Jul 3, 2003
Messages
84
Location
lasvegas,nv.
Try the scan and save switch or just scan the narrow band of channels for this system.
Late with this but I have seen this work with your type of group.
 

mr10pt

Member
Premium Subscriber
Joined
Apr 17, 2020
Messages
110
Location
Lowell, IN
Upman, the former Uniden rep, suggested turning the squelch off if you were having a problem receiving a trunked system. That helped with simulcast systems.
I was having trouble receiving trunked simulcast at first. Called tech support and their advise was to set squelch at 2. That fixed it.
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
4,881
Location
Stockholm, Sweden
It shouldn't affect digital. I can turn mine all the way up and digital still performs normal.
That would actually be a good feature to have, if it could be set per modulation type. Some sort of offset like the one for volume. One minus step for digital and one plus for AM mode. But now the squelch acts on the RF carrier and the squelch doesn't care if it's analog or digital modulation. The max setting doesn't cut all reception and most signals at a moderate level are still received.

/Ubbe
 

u2brent

Member
Premium Subscriber
Joined
Jul 17, 2010
Messages
2,224
Location
KRWDPAXKRS1
Squelch Does Matter (a slogan I can get behind) for digital reception on the newer Uniden models, especially in the boonies, Turn it all the way up and you may not hear anything unless next to the tower.. I stay at 2.. You can go lower than 2 but it slows scanning and will stop on anything conventional w/o a tone set. But is great if holding on a trunk system (or just a few sites and a few other trunked systems exclusively) that are a little weak and the TG's seem to disappear without stopping.. This increases the chances of those flashing TG's to stop and hear something instead of flashing by on the scanner..
 

weather01089

Member
Premium Subscriber
Joined
May 5, 2010
Messages
19
Location
West Springfield MA
Again the squelch was wide open. And it stopped when I edited it in proscan and saved back. Control channel is 3 bars only but its dead solid now
 
Top