Search and BC796D

Status
Not open for further replies.

milligandw

Member
Joined
Dec 17, 2004
Messages
48
Location
Maryland
All,

I need help with a somewhat usual problem. I'm able to hear programmed talkgroups in Search or Scan mode on all banks except for one. On the problem bank, I can hear talkgroups while in Scan mode, but when I switch to Search mode I'm not picking up anything.

Anyone have any suggestions as to why this is?

Thanks in advance!
 

davidmc36

Member
Premium Subscriber
Joined
Nov 14, 2004
Messages
1,847
Location
South East Ontario
Try checking if that bank has I-Call set to "ONLY". That will prevent it from playing anything except I-Calls while in Search mode. But it will still pick up on programmed TG ID's when in Scan mode. At least that is how my 296 worked and i would expect the 796 will be the same.
 

milligandw

Member
Joined
Dec 17, 2004
Messages
48
Location
Maryland
I checked the I-Call setting and it is set as "On" however when comparing the system settings of the problem bank with the others that are working properly, I noticed that "Status Bit ON" wasn't checked on the problem bank, whereas it was checked on the banks that are working properly.

I'm going to check it and see if that resolves the problem.

Thanks
 

milligandw

Member
Joined
Dec 17, 2004
Messages
48
Location
Maryland
David

Problem solved! Don't know why I didn't notice the difference in the "Status Bit ON" setting before. But your suggestion put me on the right track.

Thanks for the quick response!

David
 
Status
Not open for further replies.
Top