Searching Milair with a 197/652

Status
Not open for further replies.

dledinger

Member
Premium Subscriber
Joined
Aug 20, 2012
Messages
22
I am hoping someone has some experience in this area. I recently bought a BCT15X that I have dedicated for my wife to listen to Milair (LOVE THIS SCANNER).

I am trying to use my Pro652 to search for more frequencies.

The problem I am running into with the 652 is that whether I do a service search, limit search, or program the search as an object, the scanner keeps stopping for no apparent reason whatsoever. No S meter reading. Nothing breaks the squelch. It just stops and sits there indefinitely no matter how high I set the squelch. While my BCT15X is practically ringing off the hook for the past two hours - I have not heard one single thing on the PRO-651 in the same amount of time. I am sitting right next to the airfield...maybe two miles.

I finally figured out that I need to program the search delay to get it going again, but I will literally have to lock out 99% of the UHF airband in order to get it to keep moving for more than half a second.

I'm getting terribly frustrated with this...and just don't know what to do?

Beyond setting the delay (which sometimes works a little, meaning that SOMETIMES when receiving no signal whatsoever it will start searching again, but usually not) and setting the squelch to the MOON, I don't know what else to do. I keep hitting the up arrow to get it going again.

Any ideas? At this point I'm about to dedicate it to 800MHZ public safety and buy another BCT15X....or a comparable UNIDEN handheld.
 

mainetrunk

Member
Joined
May 29, 2011
Messages
1,528
Location
York county Me.
Wow, the 652 has a bug.. In that case, I'd either take it back or program in EVERY air freq going. I did, on my 15X. Do a test. Put both scanners on 1 air freq, test your reception, see if either is better.Hope you got a good A.M antenna... My 15X is awesome for air, not my Pro 197, she likes VHF and UHF, OK with 8 and 900's.. Horrible on lo VHF unless a tone is added..HATES TRBO...
 

zz0468

QRT
Joined
Feb 6, 2007
Messages
6,036
Try doing the search with no antenna connected and see how the radio behaves. If it acts the same with no antenna as it does with an antenna, then there's probably something wrong with the radio. If it keeps searching, then there's probably an actual signal or noise causing it to stop.
 

jfhtm350

Member
Joined
Dec 25, 2010
Messages
1,103
Location
New Market TN
Ive done alot of searching with my 106/197. Not really in the MilAir band but UHF/VHF. There are several frequencies that the scanner will stop on with no noise. I dont remember if it shows a signal or not but Im thinking it may flash 0 to 1 bar. I had to lockout the frequency with Win500 because like you say it will stop there and be stuck. I dont know if its a birdie or something else. If every single frequency in the MilAir band does it, then take your scanner outside or away and try it.
 

dledinger

Member
Premium Subscriber
Joined
Aug 20, 2012
Messages
22
Thank you all for the replies. It's been a busy week at work and I haven't had time to check in.

My 15X is awesome for air, not my Pro 197, she likes VHF and UHF
Yes. This is precisely how I feel. My 652 is super at VHF and 800MHz, but very touchy at UHF milair, and 400 MHZ military traffic I monitor.

I think I'm just going to deal with it by monitoring different bands with different radios.

When mine stops there is no bars and no "S" showing. I could crank the squelch up high, but that would also squelch out some of the traffic I am looking for.
 

ronhl

Member
Joined
Jun 1, 2003
Messages
135
Location
Live Free or Die St.
Using the mil air service search (225-400mhz)
I performed the following test on my Pro-106 with the antenna input terminated into 50ohms.
With min squelch the unit stopped only on these 4 frequencies consistently after several sweeps.
316.5, 327.25, 348.6 and 359.275mhz.
IMHO there's something wrong with your 652 for it to be doing that.
 

dledinger

Member
Premium Subscriber
Joined
Aug 20, 2012
Messages
22
I am beginning to think that it may be interference from other bands. Playing around last night, I could hear some faint bleedover when I dropped the squlch after it stopped.

Perhaps this is just a case that the BCT15X handles the interference better.
 

ronhl

Member
Joined
Jun 1, 2003
Messages
135
Location
Live Free or Die St.
Are u using a outside antenna?
Very important: Does it do this with the antenna disconnected?
If yes, then it's something really close emitting rf causing interference. This would be something electronic in your house.....Otherwise it's the radio!
If it only does this with an antenna connected then it still could be something close by.
If it's not something in your house then it could be nearby towers causing severe overload. Fm
and cell towers are known for this. But this usually only makes the vhf airband goes deaf and using a fm trap corrects it. But ur problem is UHF milair..
Have u tried relocating the radio somewhere else?
 

737mech

Member
Premium Subscriber
Joined
Aug 14, 2006
Messages
1,927
Location
Clark County, NV.
The RS Pro-197 is the same scanner as the GRE psr-600 and I see the new rs pro-652. Same unit same problems as posted in these forums many times. The thing is these scanners are way front end sensitive and many have found this is not good for a high rf area. Usually it's too much FM radio overloading the scanner. Not that you can hear fm radio over the scanner, it's the fact that it's there which raises the noise floor of the scanner reception and makes it hard for the scanner to open squelch. Much like talking in a crowded bar, hard to hear the conversation. Others say it's pagers, IDK does anyone still use a pager? I can say for milair these scanners don't perform as good as the unidens if you live in a city. They work fine if you live way out and away from a city. The fix has been to install a simple fm trap filter inline between the scanner and antenna. I can say a good quality filter from PAR Electronics will do the job because that's what I did. Many posts on this subject in the antenna forums. Many more in the GRE forums.
 

dledinger

Member
Premium Subscriber
Joined
Aug 20, 2012
Messages
22
I did some more playing around this weekend. Outside of Milair band but still UHF.

I monitor two 400MHz trunked systems; Cherry Point, and Camp Lejeune. Cherry Point is 18-20miles as a crow flies.

With the same antenna and feed line (Radio Shack discone and 50' of RG6Q) the Uniden shows 3 bars and a very solid copy on Cherry Point traffic. The Pro-652 will stop and show the "S", but no bars and no audio. I know when things are just right I can hear Cherry Point on the 652...but not like I can on the Uniden.
 

737mech

Member
Premium Subscriber
Joined
Aug 14, 2006
Messages
1,927
Location
Clark County, NV.
With the digital trunked systems just make sure you check the extended settings on the 652 factory default 60 I personally use 30. Also be sure the trunking tables are correct for that type of system.
 
Status
Not open for further replies.
Top