Sedgwick County P25 Problems/Changes?

Status
Not open for further replies.

ks13645

Member
Premium Subscriber
Joined
Jul 17, 2010
Messages
17
Anybody else having more trouble than usual monitoring the Sedgwick County trunked system, particularly on the East side? Normally I can hear it reasonably well in Augusta with an XTS5000, but for the last couple of days, it's garbled until I get to Andover. I had to take the SG Law feed down because it got so bad.

I tried a different radio, adding a pre-amp, changing cables, nothing seemed to help. Even in NE Wichita, some transmissions are garbled. Seems like maybe there's a problem at one of the sites, or maybe the county has made changes to the P25 simulcast timing or power settings?

Usually the control channel bout -90dBm on the control channel in Augusta, but now it's way down in the noise, more like -105 to -110. Pretty much unusable. Any thoughts?
 

ks13645

Member
Premium Subscriber
Joined
Jul 17, 2010
Messages
17
Whatever the problem was, sounds like they got it straightened out! Sedgwick Law feed is back up.
 

scanningisfun

Member
Joined
Jun 29, 2010
Messages
679
Radio shop was working on finding the issue for a while, taking different sites off line at times. Conventional backup repeaters were never used during the outage, but KHP switched operations to Metro 1 on the state system.

Jacob
 

ks13645

Member
Premium Subscriber
Joined
Jul 17, 2010
Messages
17
Thanks for the info!

Glad to know it wasn't a problem with my setup.

Do you happen to know what they found to be the problem? Just curious...
 
Status
Not open for further replies.
Top