• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Seeking help for 2 issues I’m having.

Status
Not open for further replies.

dimaxxxl

Member
Joined
Aug 9, 2011
Messages
47
Location
Waltham
New Unication owner here so bear with me as I am still very much learning. I am having 2 issues right no that I can’t figure out.

1. One of my P25C frequencies was sounding off a loud beeping alert intermittently at the beginning of some transmission. After shutting everything off i believe shutting off emergency tone silenced it. However now even with emergency tone off, I get a beep at the start of a transmission and a delay before I hear any audio. This causes me to lose the first part of the transmissions and makes back and fourth conversations impossible to listen to.

2. On most channels If I hit the reset button on the left side of the pager, it mutes the audio while holding it. Sometimes i have found it mutes the audio permanently on a channel with no way to restore it and the only way to hear traffic is to hold the reset button during a transmission. I have one channel that no matter what I try is now alway muted.
 

Webodisk

Silent key.
Premium Subscriber
Joined
Dec 18, 2002
Messages
1,181
Location
Virginia Beach,VA
Tab D4 find the talkgroup and set the alert tone to none, on tab D4 check and see if alert mode is set to none, also check on Tab d5 and see if alert mode is set to silent on that knob position
 

dimaxxxl

Member
Joined
Aug 9, 2011
Messages
47
Location
Waltham
All of that has been done. I believe it has something to do with emergency alert since when I shut that off it went from a loud beeping tone to just a quick beep.
 

dimaxxxl

Member
Joined
Aug 9, 2011
Messages
47
Location
Waltham
Not sure if this is helpful but it only happens when I get a transmission where the screen shows

To: All
Fm: 1

1 is the PD control. When Operations or any other unit keys up, it doesn’t happen.
 

N6ML

Member
Joined
Sep 26, 2008
Messages
1,277
It appears that some systems do dispatches as "system calls", which is a type of P25 message intended to target all users on a system (I believe that's what "To: All" indicates). It seems that the G-series firmware considers these to be emergency messages, and alerts accordingly.
 

dimaxxxl

Member
Joined
Aug 9, 2011
Messages
47
Location
Waltham
There is no way to shut this off? I have emergency messages shut off and its better. I as getting long beeps and now im just getting a single beep but still miss a lot of the transmission.
 

N6ML

Member
Joined
Sep 26, 2008
Messages
1,277
There is no way to shut this off? I have emergency messages shut off and its better. I as getting long beeps and now im just getting a single beep but still miss a lot of the transmission.

I don't know of any way to turn it off. Do you have Voice Buffering enabled for the knob position(s) ?
 

dimaxxxl

Member
Joined
Aug 9, 2011
Messages
47
Location
Waltham
I had it enabled. Should I try and disable? One interesting note. I changed the mode from monitor to radio compatibility mode and on that knob position and it seems to have solved the problem. However, in a scan list that channel is now deaf.
 

dimaxxxl

Member
Joined
Aug 9, 2011
Messages
47
Location
Waltham
So fun fact, if I put a channel in radio compatibility mode, it removed it from all scan lists and doesn’t give you the option to add it back.
 
Status
Not open for further replies.
Top