Selecting Windows Media Player as player dumps files to storage

louiswilen

Member
Joined
May 16, 2004
Messages
7
Location
Olney, MD
Running Windows 10. Windows Media Player plays local files fine. But when I select Windows Media Player to play a broadcastify audio feed, a 1 KB .asx file gets written to my downloads folder instead of invoking Windows Media Player. I am able to play the .asx file through WMP by clicking on it.

Other broadcastify player selections such as HTML5 and Flash work fine.

Any ideas what I have configured wrong? I'm guessing this is a local system problem since I don't see others reporting it.
 
Last edited:

louiswilen

Member
Joined
May 16, 2004
Messages
7
Location
Olney, MD
To be clearer, I am able to play the file that the .asx file points to, which is an mp3 file. I do realize that .asx files don't actually contain any audio.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,494
Location
Ontario, Calif.
Running Windows 10. Windows Media Player plays local files fine. But when I select Windows Media Player to play a broadcastify audio feed, a 1 KB .asx file gets written to my downloads folder instead of invoking Windows Media Player. I am able to play the .asx file through WMP by clicking on it.

Other broadcastify player selections such as HTML5 and Flash work fine.

Any ideas what I have configured wrong? I'm guessing this is a local system problem since I don't see others reporting it.
I think it's your computer File Associations needs .asx files associated with WMP
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,494
Location
Ontario, Calif.
This link will show you how.
 

louiswilen

Member
Joined
May 16, 2004
Messages
7
Location
Olney, MD
Saw that page much earlier and checked everything out that is described on that page. But thanks for the link anyway.

Everything is configured as the page specifies.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,494
Location
Ontario, Calif.
It sounds like a Browser issue. It could be an option setting. Perhaps try another Browser for a test.
 

louiswilen

Member
Joined
May 16, 2004
Messages
7
Location
Olney, MD
I've tried 3 different browsers.

Is anyone using Windows Media player successfully on Windows 10 to play streams from broadcastify?
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,494
Location
Ontario, Calif.
WMP loads and plays automatically here as shown in the image. One other ideal I have is check if this is setup correctly --> "Control Panel\Hardware and Sound\AutoPlay"
I won't post anymore unless I have new ideals.

87170
 
Last edited:

louiswilen

Member
Joined
May 16, 2004
Messages
7
Location
Olney, MD
Thanks. That confirms that I have a local configuration problem. I'm also have .asx associated with WMP under Choose Default Apps by File Type.

87171
 
Top