BCDx36HP: Sentinal install and .NET Framework

Status
Not open for further replies.

HogDriver

Member
Premium Subscriber
Joined
Feb 3, 2007
Messages
864
Location
Oklahoma City
Trying to install Sentinal on windows 10 computer. It tells me I need .Net Framework 2.0. I have 4.6.2 installed. What's the deal???


Sent from my iPad using Tapatalk
 

RFBOSS

Member
Joined
Jul 31, 2016
Messages
86
In Windows 10 check that that it is enabled. Windows 10 may go the internet for some files, just follow the prompts.

This would be my first step.
 

Attachments

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,117
Location
KZZV - SE Ohio
They are not cumulative - you might need several versions


Trying to install Sentinal on windows 10 computer. It tells me I need .Net Framework 2.0. I have 4.6.2 installed. What's the deal???


Sent from my iPad using Tapatalk
 

RFBOSS

Member
Joined
Jul 31, 2016
Messages
86
Checking the boxes for Net Framework 3.5 should cause Windows 10 to see if it has the necessary files to enable 2.0 through 3.5 and if not go to the internet and download and install the files.

The process should enable 2.0 through 3.5.
 

HogDriver

Member
Premium Subscriber
Joined
Feb 3, 2007
Messages
864
Location
Oklahoma City
Checking the boxes for Net Framework 3.5 should cause Windows 10 to see if it has the necessary files to enable 2.0 through 3.5 and if not go to the internet and download and install the files.

The process should enable 2.0 through 3.5.


That fixed it! Thanks for the info.


Sent from my iPad using Tapatalk
 
Status
Not open for further replies.
Top