Sentinel download issue

Status
Not open for further replies.

ButchGone

Member
Joined
Jan 9, 2004
Messages
831
I'm trying to install Sentinel on my laptop with windows 10. I had Sentinel on my work laptop, but have deleted it. My current need is to upgrade the firmware on my 436 and 536.
The download was successful, but when I try to set it up to work, I get this error message: "This setup requires the .NET Framework version 2.0. please install the .NET Framework and run this setup again. The .NET Framework can be obtained from the web. Would you like to do this now?"
I have done this several times, although there is no NET Framework 2.0 on that site, it's 4.0 and higher. Setup still won't work and I get the same error message. I don't recall Sentinel having this issue in the past. What is going on, and can anybody point me to directions on how to set up Sentinel in light of this error message? I appreciate any assistance you can provide!
..BG
 

dcommins

Member
Premium Subscriber
Joined
Nov 9, 2016
Messages
2
Location
Buford, GA
I had the same problem. I fixed it by going to the Control Panel, then bringing up Programs and under Programs and Features, click "Turn Windows features on or off".

In the dialog that comes up, make sure ".NET Framework 3.5 (includes .NET 2.0 and 3.0)" is checked then click Ok. Once that gets turned on and installed, you should be able to install Sentinal.
 

gary123

Member
Joined
Sep 11, 2002
Messages
1,135
dcommins: thank you this information is important enough it should be included in the wiki.
 
Status
Not open for further replies.
Top