Sentinel software

nick59349

Member
Premium Subscriber
Joined
Nov 7, 2020
Messages
19
Hello, I just got my new SDS 100 and was trying to download the Sentinel software but it keeps saying I need .NET 2.0 then directs me to a site that only has 5.0. So I download it but it keeps saying to download anytime I try and install the program. There are no instructions. Does anybody have any input?

Thanks.
 

csv

Member
Premium Subscriber
Joined
Jan 31, 2005
Messages
29
Location
Franklin, Pa
Hello, I just got my new SDS 100 and was trying to download the Sentinel software but it keeps saying I need .NET 2.0 then directs me to a site that only has 5.0. So I download it but it keeps saying to download anytime I try and install the program. There are no instructions. Does anybody have any input?

Thanks.
I just got a new computer and tryed to install Sentinel which I had for years on my old computer and got the same BS
 

nick59349

Member
Premium Subscriber
Joined
Nov 7, 2020
Messages
19
I just got a new computer and tryed to install Sentinel which I had for years on my old computer and got the same BS
Well that sucks. The scanner is useless without the software. I guess I'll have to return it... Bummer.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
4,969
Hello, I just got my new SDS 100 and was trying to download the Sentinel software but it keeps saying I need .NET 2.0 then directs me to a site that only has 5.0. So I download it but it keeps saying to download anytime I try and install the program. There are no instructions. Does anybody have any input?

Thanks.

Sentinel needs a specific version of .NET framework (2.0). Your computer may have a version of .NET framework already in it, but unless it has the specific version Sentinel needs, it won't run. Newer versions of .NET framework are not cumulative updates.

In Windows 10, go to:

Control Panel --> Programs and features --> Turn Windows features on or off (in the upper left corner)

once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0)”. You don't need to select the 2 sub-headings under that main one.

Click OK, and it will be installed. Then you can use Sentinel.
 

nick59349

Member
Premium Subscriber
Joined
Nov 7, 2020
Messages
19
Sentinel needs a specific version of .NET framework (2.0). Your computer may have a version of .NET framework already in it, but unless it has the specific version Sentinel needs, it won't run. Newer versions of .NET framework are not cumulative updates.

In Windows 10, go to:

Control Panel --> Programs and features --> Turn Windows features on or off (in the upper left corner)

once that window populates, click in the box that says ".NET Framework 3.5 (Includes .NET 2.0 and 3.0)”. You don't need to select the 2 sub-headings under that main one.

Click OK, and it will be installed. Then you can use Sentinel.

Thanks, that did it. I'm surprised its not more intuitive. Windows usually figures this stuff out on its own.
 
Top