SEPTA UHF TRS

Status
Not open for further replies.

HM1529

Pennsylvania DB Admin
Database Admin
Joined
Jul 16, 2003
Messages
2,808
Location
West of the Atlantic Ocean
Does anybody run Unitrunker on the current SEPTA trunked system? I just started running it yesterday and I am seeing weird things. I ran Unitrunker on this system for a while years ago, on a different computer, and do not recall seeing these problems.

In my current set up, Unitrunker does not display any frequency information. It also only displays Source ID's on join/logout. Any voice comms leave that section blank. The voice comms appear on specific frequency lines at the top even though no frequency info is displayed.

Screen shot is attached.

Any ideas?
 

Attachments

GTR8000

NY/NJ Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
10,298
Location
BEE00
The frequencies aren't appearing because you haven't filled in the band plan. Motorola systems do not broadcast the band plan like P25 systems do, nor can VHF/UHF band plans be inferred like 800/900 can.

Go to the Band Plan screen, click the + button, then enter the following:

Base: 502.000
Lo: 380
Hi: 759
Spacing: 12.5
Slots: 1

Now click the apply button (lightening bolt) and the correct frequencies should populate.

As for the lack of a source ID, that's a strange one.

You appear to be running an older version of Unitrunker, perhaps 1.0.32.7, which is nearly two years old at this point. The latest is 1.0.33.6, so I suggest you upgrade to that version.

Index of /download/preview
 

HM1529

Pennsylvania DB Admin
Database Admin
Joined
Jul 16, 2003
Messages
2,808
Location
West of the Atlantic Ocean
I filled out the bandplan and it populated the frequencies. But, then a bunch of 0 frequencies reappeared and all the traffic was being listed on the 0 lines and not the actual frequencies below the zero lines. Weird.

Also, I downloaded the latest version and ran the install. I get the attached error message. Clicking the ? while Unitrunker is running shows I have 1.0.32.7 installed and running.
 

Attachments

GTR8000

NY/NJ Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
10,298
Location
BEE00
Yeah there was a bug with the installer. Uninstall whatever version is there, then reinstall 33.6

If you want to be safe, go into the /APPDATA/ROAMING/UNITRUNKER directory and backup those files first.

What LCN's is it showing for those 0.0 frequencies that popped back up? That's odd, hmm.
 

HM1529

Pennsylvania DB Admin
Database Admin
Joined
Jul 16, 2003
Messages
2,808
Location
West of the Atlantic Ocean
With the software update, the Source ID's all populate correctly now. Must have been a bug in the older version?

After the update, I deleted the zero frequencies again and they have not returned. The LCN numbers were two digit. I did not make note of the exact numbers before I deleted the rows.
 
Status
Not open for further replies.
Top