Setting up Feed with Whistler WS1065

Status
Not open for further replies.

e_tietze

Member
Joined
Nov 7, 2009
Messages
17
Location
Lebanon, MO
I just had my feed approved today and am working on getting the software all setup and getting my scanner connected properly. I'm running into a couple questions however. I'm planning on using the scannercast software. When connecting my scanner to the computer, should I be connecting with the Whistler USB programming cable hooked to the PC port on the front of the scanner, an audio cable from the headphone or ext. speaker jack to the microphone jack on the computer or both?

When connecting with an audio cable through the mic jack I seem to get a poor quality feed with lots of static and noise. I tried connecting through the USB jack and if I remember correctly the audio was coming through but it was also picking up room noise through the built-in mic on the laptop. The other issue I'm having is with using just the USB my scanner speaker is the broadcasting the sound to the room which I would prefer to not have happening.

Sorry, I know these are probably pretty basic questions but it's the first I've setup this type of scanner for online feeds.
 

flythunderbird

Member
Premium Subscriber
Joined
Oct 1, 2012
Messages
1,019
Location
Grid square EM99fh
When connecting my scanner to the computer, should I be connecting with the Whistler USB programming cable hooked to the PC port on the front of the scanner, an audio cable from the headphone or ext. speaker jack to the microphone jack on the computer or both?
You'll need both. The USB cable is for alpha tags, while the audio cable is for the audio signal. Make sure you have the driver software installed for the USB cable; otherwise, it will not work.

When connecting with an audio cable through the mic jack I seem to get a poor quality feed with lots of static and noise. I tried connecting through the USB jack and if I remember correctly the audio was coming through but it was also picking up room noise through the built-in mic on the laptop. The other issue I'm having is with using just the USB my scanner speaker is the broadcasting the sound to the room which I would prefer to not have happening.
Not sure what you mean by connecting the audio cable through the USB port. Are you using a USB audio adapter? Does the laptop have a separate line-in jack for audio? It sounds like you'll need to mute the microphone itself and use another means of getting the audio into the laptop.

This link from the wiki may prove helpful to you:

http://http://wiki.radioreference.com/index.php/Setting_up_your_Broadcasting_Station
 

e_tietze

Member
Joined
Nov 7, 2009
Messages
17
Location
Lebanon, MO
Sorry I think I typed something that didn't make sense to either of us, lol.

I have it setup and the audio feed is working now with the audio cable hooked from the headphone jack on the scanner into the mic jack on the laptop. The I have the USB programming cable hooked up to supply the alpha tags. I'm seeing the alpha tags scrolling in my feed software, I'm using the Proscan Radiofeed software which I chose mainly because I liked the interface of it the best of the ones I looked at. But, I'm not seeing the tags coming across any of the online players. I'm not super concerned about it, but would like to see the tags work since they're setup. I may have just missed a setting but I do see them scrolling in the software.
 

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,526
Location
Ontario, Calif.
Sorry I think I typed something that didn't make sense to either of us, lol.

I have it setup and the audio feed is working now with the audio cable hooked from the headphone jack on the scanner into the mic jack on the laptop. The I have the USB programming cable hooked up to supply the alpha tags. I'm seeing the alpha tags scrolling in my feed software, I'm using the Proscan Radiofeed software which I chose mainly because I liked the interface of it the best of the ones I looked at. But, I'm not seeing the tags coming across any of the online players. I'm not super concerned about it, but would like to see the tags work since they're setup. I may have just missed a setting but I do see them scrolling in the software.
It could be the Media Player doesn't support Metadata. WinAmp does but I don't know if there's an online version. I use WinAmp on the desktop.
 

flythunderbird

Member
Premium Subscriber
Joined
Oct 1, 2012
Messages
1,019
Location
Grid square EM99fh
Your feed is not showing that it sends out alpha tags. You need to go into 'Manage My Feed' settings and on the 'General Details' tab, click the box for 'Broadcasting Alpha Tags' under Feed Options.

VLC Media Player is a player that supports alpha tags. I use it on my desktop.
 

M105

Member
Joined
Sep 13, 2005
Messages
385
Right click on the speaker icon in your taskbar and select "recording devices".
Find the internal microphone, right click on it and select "disable".
This can also be done in windows device manager.
---
If you are using the mic input jack on the computer be aware that it outputs a DC voltage to power condenser microphones commonly used with computers. I recommend using a series capacitor of 1 to 10 mfd to block this voltage. That in combination with a very low volume level input usually improves the audio.
 

csgaraglino

Member
Premium Subscriber
Joined
Jan 20, 2017
Messages
47
Location
Riverview, FL
Look on the back of the sound card and see if you have a Blue port. This is typically, Line In and is not powered and should have far less noise. It's what I am using.

Open your Sound Card Settings
Click the Recording Tab
Double Click "Line-In"
Set your Line-In level(s).
Click the Listen Tab
Check the Box that says "Listen to this Device" if you want the audio to come out the "speakers".
Then select your Output Device where it says "Playback through..."
If you don't want o hear it, make sure that Box is unchecked.
Save your settings.
 
Status
Not open for further replies.
Top