Showing FILTER Being Used In The Simple Conventional Display

Status
Not open for further replies.

BOBRR

Member
Premium Subscriber
Joined
Dec 15, 2004
Messages
1,101
Location
Boston, MA
Hello,

Thought it might be best to start a new Post with this, as my previous one has gotten a bit long.
If not, just let me know, and I'll append in the future for any "long" threads.

Have a SDS 200.

Using the "Simple Conventional Display" layout, and would like to stick with this one.

Want FILTER being used to show on display, but don't want to give up the
showing of Frequency or Service Types

In Sentinel, there appear to be two distinct, and I imagine totally independent Fields showing right beneath the Frequency field.
One is for Service Type, and immediately to the right of it is another Field.
In this one I placed FILTER, and downloaded to the scanner.

*And, if go to Display Options on the scanner, and then Customize, and then Set Simple Conventional,
sure enough, the display that comes up shows:

Frequency
and right below it, Service Type, and to its right Filter.
Great, just what I think i want.

But in actual operation no Service Type or Filter shows on the Display when operating.

Why might this be ?
Staying with Simple Conventional, any way to get these to show ?

Sure is funny (see * sentences above), as it seems it should.
What am I as usual missing and/or doing incorrectly ?

Suggestions ?
Thanks,
Bob
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
3,855
Location
West St Louis Cnty, MO
After you make these display changes in Sentinel, hit the Save button below the filter window and then close that.
Then you must Write the changes to your SDS200 before it will see the changes you made.

You write the radio just as you would when changing things in your favorite lists.
 

BOBRR

Member
Premium Subscriber
Joined
Dec 15, 2004
Messages
1,101
Location
Boston, MA
Hi,

Did the SAVEin Sentinel, and the Write to Scanner again.
Same result.
Doesn't show when actually scanning.

But does show in Menu, as mentioned above. See * comments.

Thanks for help, appreciated.
Bob
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
3,855
Location
West St Louis Cnty, MO
Hi,

Did the SAVEin Sentinel, and the Write to Scanner again.
Same result.
Doesn't show when actually scanning.

But does show in Menu, as mentioned above. See * comments.

Thanks for help, appreciated.
Bob
You are not by chance scanning a Trunked system are you? If so, you must make the same changes for Simple Trunked also.
The radio will automatically switch from using Simple Conventional to Simple Trunked depending on the systems you are scanning so you would need to add the Filter display option in Both of the Simple display types if scanning conventional and trunked systems.

I don't know any other answers for this one so good luck if my advice here does not fix things!
 
Status
Not open for further replies.
Top