• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

simplex problem tyt md 2017/ md 380

Status
Not open for further replies.

tonym5793

Newbie
Premium Subscriber
Joined
Jul 3, 2013
Messages
4
I have the md 380 and md 2017 both using the same code plug with the conversion software for the 2017 I cant not receive audio on either radio when transmitting simplex from either radio I do get the green receive light on both but no audio my settings are,,,,,admin channel free--contact local TG9--CC 0--slot 1--group none...I have changed settings and have watched many vids any ideas on this please,,thanks Hopefully I have posted in the correct area....
 
Joined
Dec 16, 2015
Messages
366
I would change the talk group number from 9 to 99 and from CC 0 to CC 1..That way you could be standardized across the board with all simplex operators...

Here's a link for your reference..

http://www.va3xpr.net/dmr-simplex-frequencies


On a side note, there is a YouTube recently uploaded were an individual having issues with the MD 2017 antenna. It appears as the antenna on it does not work. I don't remember if it was in UHF or VHF. You may want to check it out. I would try another antenna on the MD 2017 and see if your particular unit has that issue.
 

tonym5793

Newbie
Premium Subscriber
Joined
Jul 3, 2013
Messages
4
Are both radios using the same MARC ID number?
Hello each radio has its own ID number from MARC.......so far the antenna has been ok as I did hit other repeaters in the Boston area while on a hike,,,Thanks I will make those changes,,,,,,also thanks for the link....
 

KE5MC

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,109
Location
Lewisville, TX
If the changes don't help, try setting both radio to there lowest power setting. Separate the radios as far as possible and lastly if you have a dummy load transmit into that.

Its possible you are overloading the receive radios frontend.

Mike
 

tonym5793

Newbie
Premium Subscriber
Joined
Jul 3, 2013
Messages
4
hello I did make the changes and did separate the radios and still no audio on digital simplex but I did find that analog simplex did work ok ...md 380 and md 2017 using same code plug with the conversion software for the md 2017 ....am a bit lost on this one,,,thanks
 
Joined
Dec 16, 2015
Messages
366
Try creating a new cps for the MD 2017 with just the simplex channels and try then. The problem may be with the so called conversion.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
I would change the talk group number from 9 to 99 and from CC 0 to CC 1..That way you could be standardized across the board with all simplex operators...

Here's a link for your reference..

DMR Simplex Frequencies


On a side note, there is a YouTube recently uploaded were an individual having issues with the MD 2017 antenna. It appears as the antenna on it does not work. I don't remember if it was in UHF or VHF. You may want to check it out. I would try another antenna on the MD 2017 and see if your particular unit has that issue.
Hi

Yes I think I know what video you are talking about saying he cant hit a repeater with the antenna that came with the MD 2017.

I have kinda the same trouble when im in my room no matter what. The green light will flash meaning its getting info/talk.

When I get closer to the front door or outside things are better..

When I tried to convert the MD 380 code plug to the 2017 I would get a bong no matter what channel/zone I try.

I dont know what setting messed up.

73
Michael
 

eaf1956

Member
Feed Provider
Joined
May 11, 2007
Messages
3,176
Location
Evansville, IN
The latest firmware for the MD 2017 addresses an issue with the rec and trans freq being the same.
 

Narpho

Newbie
Joined
Jun 17, 2017
Messages
4
Location
Huntersville, NC
Same type of problem

Has anyone figured this out. On my MD2017 the DMR and UHF work fine. VHF Simplex works but I cannot hear audio back from repeaters. Tried different antennas, no luck. Funny thing is I had a long QSO last night on a VHF repeater without a problem.
 

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
1,419
Location
Summer - Western NC; Winter - Tampa Bay FL
Has anyone figured this out. On my MD2017 the DMR and UHF work fine. VHF Simplex works but I cannot hear audio back from repeaters. Tried different antennas, no luck. Funny thing is I had a long QSO last night on a VHF repeater without a problem.
Double-check your receive frequency and RX mode for each of the affected analog channels. Be aware that most ham repeaters do not use CTCSS tones on the outbound frequency. If you have CTCSS/DCS decode set on an analog channel, in most cases the repeater audio will not pass.

John AC4JK
 

tonym5793

Newbie
Premium Subscriber
Joined
Jul 3, 2013
Messages
4
uhf simplex problem md 2017

Try creating a new cps for the MD 2017 with just the simplex channels and try then. The problem may be with the so called conversion.
Hello I did make a new code plug with just one digital uhf simplex freq and it worked so I deleted the ones in the 380 code plug after the conversion for the 2017 and re-entered them and it now works fine..the VHF digital simplex ones worked fine without having to delete and re enter,,,,,Thanks
 
Joined
Dec 16, 2015
Messages
366
Hello I did make a new code plug with just one digital uhf simplex freq and it worked so I deleted the ones in the 380 code plug after the conversion for the 2017 and re-entered them and it now works fine..the VHF digital simplex ones worked fine without having to delete and re enter,,,,,Thanks
So that could mean that the conversion method is not working correctly at this time. I don't have version 1 of this radio, so I can't verify for myself.
 
Status
Not open for further replies.
Top