Site down??

Status
Not open for further replies.

brcoz

Member
Premium Subscriber
Joined
Feb 23, 2007
Messages
67
Location
So California
Same here. Slow then no server then it is back real slow. Asking for user and pw. I'll try later
 
Joined
Jan 19, 2015
Messages
108
Location
WNC
The site got overloaded and feeds went down during the Vegas shooting. The servers can only support a finite number of listeners
 

ibagli

Member
Joined
Dec 2, 2006
Messages
979
Location
Ohio
My feed is still having intermittent trouble connecting. I thought it might be at my end but I've noticed that the number of feeds online is dropping substantially each time it happens (by about 2,000 this time).

Edit: Now it and a bunch of other feeds have been out for about fifteen minutes. All the previous outages were less than five minutes.
 
Last edited:

cobraultra

Member
Feed Provider
Joined
Feb 2, 2010
Messages
54
Location
Pittsburgh, PA
I seem to be having up and down issues with one of my feeds. It is attached to Audio1. All my other feeds are fine but on different servers.
 

CRVFC500

Member
Feed Provider
Joined
Apr 8, 2014
Messages
12
Location
Chestnut Ridge, Maryland
The last time this happened I needed to change a DNS setting for my server to talk to broadcastify servers. Can somebody remind me what this setting should be just to make sure my setting is correct? I recall there was a change when a replacement server was placed in service about a year ago. I still cannot connect to my feed because it connects and then immediately stops playing.

Sent from my SM-T827V using Tapatalk
 

ecarvalho

Member
Joined
Feb 23, 2005
Messages
757
No clue... what if we try the IP instead of the domain?
Assuming this could be a DNS problem
 

Tech792

Member
Joined
Mar 25, 2003
Messages
1,949
Location
Central NJ
I seem to be having up and down issues with one of my feeds. It is attached to Audio1. All my other feeds are fine but on different servers.
Same here. I run 2 feeds. Audio 1 is constantly up and down while my 2nd feed on audio 3 is running fine.
 

ve1jot

Newbie
Joined
Dec 7, 2011
Messages
1
Location
Liverpool, Queens County, Nova Scotia
up/down and latency

Gosh, glad it's not just me...seeing up and down on my feeds quite a bit now..packets are getting lost somewhere between me and server:
"--- audio1.broadcastify.com ping statistics ---
55 packets transmitted, 41 received, 25% packet loss, time 54381ms"
 

Jay911

.
Feed Provider
Joined
Feb 15, 2002
Messages
9,317
Location
Bragg Creek, Alberta
I don't recall which server my feed is on, but I have had several up/down alerts from about 2345 last night (MST) onwards. Usually comes back in about 20 minutes (just long enough for me to get the 'down for 16 mins' message).
 

cobraultra

Member
Feed Provider
Joined
Feb 2, 2010
Messages
54
Location
Pittsburgh, PA
i opened a support ticket with them.. dont know if they will help at all... its been up and down almost every 15 minutes.
 

flythunderbird

Member
Feed Provider
Joined
Oct 1, 2012
Messages
1,029
Location
Grid square EM99fh
Same here. I run 2 feeds. Audio 1 is constantly up and down while my 2nd feed on audio 3 is running fine.
I am seeing the same thing. My feed on Audio1 has bounced multiple times since yesterday afternoon, while my feed on Audio9 is rock solid. They'll get it fixed.
 
Last edited:

scottct1

Member
Feed Provider
Joined
Feb 21, 2005
Messages
50
Location
Newington, Connecticut
Yup my feed is on audio1 as well and keeps on bouncing up and down.

I thought there was something wrong with my encoder, as my other feed (on a different server) is running fine.
 
Status
Not open for further replies.
Top