Site Number question

Status
Not open for further replies.

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
4,513
Location
Polk County FL
When open bands open up in my area I get this system I'm building up. https://www.radioreference.com/apps/db/?sid=9138

Now I am having trouble on one site it is not listed. I notice the control channel will show Site 0. So is there a site 0 for any system? The other sites show 1,2,3 as normal. I never saw a Site 0 on any systems I listen to.
 

Project25_MASTR

There's stuff I can't tell you...
Joined
Jun 16, 2013
Messages
3,817
Location
Texas
I seem to remember something about having a Site 0 in Tier III...but last time I set one up was well over a year ago.
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
7,543
Location
Toronto, Ontario
When I get 3-5 bars it still shows 0 on the control channel on the 536 and dsdplus.
Then they're defective.


I seem to remember something about having a Site 0 in Tier III...but last time I set one up was well over a year ago.
There is no way for a TIII system to broadcast a site number of zero. The OTA data fields don't allow it.
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
4,513
Location
Polk County FL
Update on Site 0

Okay I did a test on the system for the sites for the link above on #1. Yes I got all the sites color and so on. Yes the site 0 is correct. So I guess you can have a site 0. I do have audio for all four sites. I did a custom search for each county for dmr stuff only.
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
4,513
Location
Polk County FL
No, some device you are using is displaying site zero. And it's wrong. Don't know why you trust it implicitly.
Too bad I didn't get my laptop ready for DSDPlus I could have got more info on all 5 sites since I was in that area. I notice on the 436hp/536 it shows site 0 on a new freq popped up in my area. I'm new on this Tier 3 systems.
 
Status
Not open for further replies.
Top