• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

SL7550 transmit problem

Wrfn487

Newbie
Joined
Aug 19, 2020
Messages
4
I Acquired this radio off of eBay, Preliminary tests using simplex from the SL7552 to my XPR6550 We're good, radios communicated just fine. But when I programed the frequencies for my pie star Hotspot It would only receive and not transmit. I've gone over the code plug a 1000 times frequencies and offset are correct. My friend also has an SL7550 with newer firmware, and his communicates on the network just fine. To remove possible programing issues i cloned his codeplug to my radio and it still isnt transmitting. Is it possible that the radio is defective?

Firmwarebversion R02.03.01
Codeplug version 02.01.01
 

Attachments

K2NEC

Member
Joined
Oct 23, 2017
Messages
1,241
Ah yes the good ol' brokenstolenradios.com
If you still can, I'd say get your money back. 6550 works on the hotspot perfectly fine right?
 

Wrfn487

Newbie
Joined
Aug 19, 2020
Messages
4
Yes the xpr6550 works great. I'm in the process of returning now. It just weird that it transmits on simplex perfectly but not to a repeater.
Ah yes the good ol' brokenstolenradios.com
If you still can, I'd say get your money back. 6550 works on the hotspot perfectly fine right?
 

TampaTyron

Member
Premium Subscriber
Joined
Feb 1, 2010
Messages
840
Location
Tampa, FL
There were some issues back in 2013-2014 where the repair depot was sending out bad SL7550 radios. They had incorrectly loaded the wrong TANAPA for the version of hardware. You ended up with the type of issues you are describing. TT
 

N4KVE

Member
Joined
Mar 1, 2003
Messages
3,350
Location
PALM BEACH, FLORIDA
I’ve never cared for the SL’s. Borrowed a few, but after an hour I said not for me. No analog either. Great for a hotel manager with an in building repeater, but I’d rather use a XPR7550/6550.
 

K2NEC

Member
Joined
Oct 23, 2017
Messages
1,241
I’ve never cared for the SL’s. Borrowed a few, but after an hour I said not for me. No analog either. Great for a hotel manager with an in building repeater, but I’d rather use a XPR7550/6550.
I second this. I used an SL300 for an event once for a day just to try it out and I said never again. The audio is just not nearly loud enough for even a slightly loud ambiance. And standing next to a generator or stage? Forget it. The next day I used my 7550e with the XE RSM. Much better

Now that SL300 sits on a desk monitoring a digital channel 24/7. Works well for that
 
Top