TRX-2: Software issues with TRX 2, Scanlist issue

dwayne0564

Member
Joined
Jan 18, 2012
Messages
131
Location
Xenia, Ohio
Has anyone had issues with software lately, was getting a error code, so downloaded it again, now can change the Alpha tags, but it won't let me change the Scanlists,,, also running a 1088 and a 1080 Whistler, shouldn't cause a issue?
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,102
Location
Stockholm, Sweden
Not lately but always. I think it has something to do with Whistlers encryption of the programming files, that it has to decrypt and encrypt the program files on the fly that the scanner uses. I sometimes get write and read errors that are outside of the reserved memory area and similar types of memory errors in EZ-Scan.

The solution for me are to first find out what system that causes this and then lock out that and create a new system. I can't delete the offending system as when I then create a new one it seems to inheret the same problem.

Try and keep your non working EZ-Scan, delete the start icon and rename the folder, and install a downloaded version to another folder. If you then read from the scanner and run into problems, you probably have corrupt files in the scanner. I have used two different brands SD cards and 4 different sizes, and still get corrupt files. So for me it is the scanner that has a problem that trash its files on the SD card.

/Ubbe
 

TAbirdman

Member
Joined
Oct 10, 2014
Messages
587
Location
MO
Has anyone had issues with software lately, was getting a error code, so downloaded it again, now can change the Alpha tags, but it won't let me change the Scanlists,,, also running a 1088 and a 1080 Whistler, shouldn't cause a issue?
What error code are you getting? Is error shown on the scanner or on the PC? same for editing the scan lists - on the radio or in EZScan?
 

dwayne0564

Member
Joined
Jan 18, 2012
Messages
131
Location
Xenia, Ohio
Worked on it for a while again, re downloaded it on a another PC, seems to be working better, started setting up some new files programmed from the get go. now dealing with another issue, have it hooked up to my spider outdoor antenna, have a another tram base antenna on order, my 3rd, tram, now I know why, the spider doesn't work well with whistler, get better reception with my indoor, one, go figure, alway something,
 

DJ11DLN

Member
Premium Subscriber
Joined
Mar 23, 2013
Messages
2,114
Location
Mudhole, IN
Worked on it for a while again, re downloaded it on a another PC, seems to be working better, started setting up some new files programmed from the get go. now dealing with another issue, have it hooked up to my spider outdoor antenna, have a another tram base antenna on order, my 3rd, tram, now I know why, the spider doesn't work well with whistler, get better reception with my indoor, one, go figure, alway something,
You're probably getting overload. Too much signal is as bad as not enough and Whistlers are famous for hot and wide front ends. They're subject to desense and intermod. Try turning the attenuator on while using your outdoor antenna.
 
Top