Sound with scanner and speakers

Status
Not open for further replies.

mjbjr

Member
Feed Provider
Joined
Dec 11, 2009
Messages
608
Location
Macon,Ga USA
I am not sure how to ask this,but ill give it a try.I have my scanner plugged into the mic on the back of the computer,but id like to be able to listen to music or movies on this same computer as well.But when i turn on the speakers,i hear the scanner.There a way to separate this?

Edit: And if im watching a movie or listening to music,does this also get broadcasted ?
 
Last edited:

fredva

Member
Feed Provider
Joined
Mar 19, 2007
Messages
1,696
Location
Virginia/West Virginia
If you are on a Windows PC, bring up the volume control panel. If the Microphone volume isn't shown, go to Options>Properties and select it. Once it is displayed, select "Mute".

I have my scanner plugged into the "Line In" and mute it in a similar way when I want to listen to something else. And normally, other things you are listening to won't be broadcast, but you might want to listen to your own feed broadcast for a few seconds just to make sure.
 

webstar22

policescanner.ca
Feed Provider
Joined
Dec 21, 2003
Messages
870
Location
Ontario, Canada
It's suggested you use the Line-In on the computer. Mic port is not ment for amped audio and the audio from a scanner could easy blow your mic in port. Also overloaded volume is an issue.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
I am not sure how to ask this,but ill give it a try.I have my scanner plugged into the mic on the back of the computer,but id like to be able to listen to music or movies on this same computer as well.But when i turn on the speakers,i hear the scanner.There a way to separate this?

Edit: And if im watching a movie or listening to music,does this also get broadcasted ?
There's an option in the Windows Mixer. On Win 7, it's in the Microphone properties under the Listen tab. Look for the option "Listen to this device". Un-check it and hit the OK button. Now you won't be able to hear the scanner thru the speakers.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
When i mute it,the scanner doesnt play(You dont hear it).
You don't want to mute as you are an audio feed provider. My suggestion in post #4 will work. On Win XP, the option is called "Record Without Monitoring"
 
Last edited:

Tweekerbob

Member
Joined
May 27, 2004
Messages
617
What version of Windows are you running? This might help with people taking shots in the dark.

Here's my shot in the dark for XP:

Go to your "Master Volume" control. Click "options". Then click Properties. You should see two little circles. One says Playback, and the one below it says, Recording. Select Playback. Then hit OK. Then mute the Microphone. That should fix it. If it doesn't let me know. My soundcard does something a bit different, but this is the more common way to resolve it.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
I am not sure how to ask this,but ill give it a try.I have my scanner plugged into the mic on the back of the computer,but id like to be able to listen to music or movies on this same computer as well.But when i turn on the speakers,i hear the scanner.There a way to separate this?

Edit: And if im watching a movie or listening to music,does this also get broadcasted ?
What's the manufacture and model of the sound card. If it's integrated in the computer, what's the manufacture and model of the computer?
 

mjbjr

Member
Feed Provider
Joined
Dec 11, 2009
Messages
608
Location
Macon,Ga USA
It is onoard sound. As far as manufactor,its custom built. I can give you the specs later once I'm home and have them in front of me.
 

mjbjr

Member
Feed Provider
Joined
Dec 11, 2009
Messages
608
Location
Macon,Ga USA
Sorry i typed it on wrong.Im using onboard sound off the mobo.no sound card.Its running win 7 ultimate.
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,150
Location
San Mateo, Ca
Please note:

While you may be able to do settings to not broadcast what music or other audio you maybe listen to, not all systems are created equal. Not all planned settings work as they should.

Best is to see here: How to Maintain a Good Feed

Be careful and as Proscan said, check your feed to make sure you are not broadcasting non approved audio.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
I am not sure how to ask this,but ill give it a try.I have my scanner plugged into the mic on the back of the computer,but id like to be able to listen to music or movies on this same computer as well.But when i turn on the speakers,i hear the scanner.There a way to separate this?

Edit: And if im watching a movie or listening to music,does this also get broadcasted ?
Is there any chance, the "Stereo Mix" is set to default and not the Microphone?
 

mjbjr

Member
Feed Provider
Joined
Dec 11, 2009
Messages
608
Location
Macon,Ga USA
@ Rich,thats what im trying to avoid.We dont use the pc alot for sound,we stream it to the ps3.But sometimes I do need it.

2 Proscan,I honestly dont know where to look.Your welcome to check it out withe teamviewer if you think it may help.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
@ Rich,thats what im trying to avoid.We dont use the pc alot for sound,we stream it to the ps3.But sometimes I do need it.

2 Proscan,I honestly dont know where to look.Your welcome to check it out withe teamviewer if you think it may help.
Right click the speaker icon in the task bar and click "Recording Device". The "Stereo Mix" will show if enabled. Check that the "Stereo Mix" icon does not have "Default Device" next to it.
 
Status
Not open for further replies.
Top