TRX-1: Speaker not muting when headphones inserted

Status
Not open for further replies.
Joined
Jan 19, 2017
Messages
3
Location
Claremont, CA
I have a TRX-1 that is not muting the speaker when I insert headphones into the jack. Am I missing a setting in the EZ-Scan PC software? If not a setting, is there a known solution to this problem?

I'm CPU, DSP, and PC software updated as of 7/31/17. In EZ-Scan, under the general settings tab, volume settings, I've tried muting the speaker and setting headphone volume up in all my V-scanner folders. After copying the configuration to the scanner, it's behaving exactly the same way. Other setting changes do work (e.g. key beep and creating a new V-folder).

Any advice would be tremendously appreciated. Thank you.
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,172
Location
Gilcrest, CO
I have a TRX-1 that is not muting the speaker when I insert headphones into the jack. Am I missing a setting in the EZ-Scan PC software? If not a setting, is there a known solution to this problem?

I'm CPU, DSP, and PC software updated as of 7/31/17. In EZ-Scan, under the general settings tab, volume settings, I've tried muting the speaker and setting headphone volume up in all my V-scanner folders. After copying the configuration to the scanner, it's behaving exactly the same way. Other setting changes do work (e.g. key beep and creating a new V-folder).

Any advice would be tremendously appreciated. Thank you.
There is a menu setting for the headphone jack. You might check to see if changing the setting makes any difference. If heavily used, the jack may also be dirty and need a little tuner cleaner.

Shawn
 

gh6406

Member
Premium Subscriber
Joined
Apr 25, 2013
Messages
168
Location
Dalton,Ga
Audio Options

I have a TRX-1 that is not muting the speaker when I insert headphones into the jack. Am I missing a setting in the EZ-Scan PC software? If not a setting, is there a known solution to this problem?

I'm CPU, DSP, and PC software updated as of 7/31/17. In EZ-Scan, under the general settings tab, volume settings, I've tried muting the speaker and setting headphone volume up in all my V-scanner folders. After copying the configuration to the scanner, it's behaving exactly the same way. Other setting changes do work (e.g. key beep and creating a new V-folder).

Any advice would be tremendously appreciated. Thank you.
In EZ-Scan, under advanced settings, audio options, make sure IF Output is set to off, not speaker and headphone.
 
Joined
Jan 19, 2017
Messages
3
Location
Claremont, CA
In EZ-Scan, under advanced settings, audio options, make sure IF Output is set to off, not speaker and headphone.
Thank you very much for the advice. I hadn't noticed that setting. Unfortunately it was in fact set to off. I tried setting the output to headphone and it still behaves the same after copying to the scanner.

I also notice that after replacing the batteries with new ones, they had nothing the next morning after only fifteen minutes of use and definitely being off all night. Really regretting spending all that money on this thing right now. I'll end my complaining there.

Thanks again gh6406

Sent from my KIW-L24 using Tapatalk
 

BrianG61UK

Member
Joined
Nov 13, 2016
Messages
354
Location
England
Thank you very much for the advice. I hadn't noticed that setting. Unfortunately it was in fact set to off. I tried setting the output to headphone and it still behaves the same after copying to the scanner.

I also notice that after replacing the batteries with new ones, they had nothing the next morning after only fifteen minutes of use and definitely being off all night. Really regretting spending all that money on this thing right now. I'll end my complaining there.

Thanks again gh6406

Sent from my KIW-L24 using Tapatalk
Something is broken or not working right.

You could try starting again after resetting to default settings on the scanner or with a new SD card just in case it is due to a weird corruption of a settings file.

Other than that I think the scanner needs to be returned as faulty.
 
Joined
Jan 19, 2017
Messages
3
Location
Claremont, CA
Something is broken or not working right.

You could try starting again after resetting to default settings on the scanner or with a new SD card just in case it is due to a weird corruption of a settings file.

Other than that I think the scanner needs to be returned as faulty.
You are absolutely correct. This scanner needs to go back. Thank you very much Brian.
 

Ed6698

Active Member
Premium Subscriber
Joined
Feb 19, 2011
Messages
1,221
Location
Evansville, Indiana
I have a TRX-1 that is not muting the speaker when I insert headphones into the jack. Am I missing a setting in the EZ-Scan PC software? If not a setting, is there a known solution to this problem?

I'm CPU, DSP, and PC software updated as of 7/31/17. In EZ-Scan, under the general settings tab, volume settings, I've tried muting the speaker and setting headphone volume up in all my V-scanner folders. After copying the configuration to the scanner, it's behaving exactly the same way. Other setting changes do work (e.g. key beep and creating a new V-folder).

Any advice would be tremendously appreciated. Thank you.
Did you try a different set of headphones?
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,106
Location
Stockholm, Sweden
There's no setting that will let you use the speaker while you have headphones connected.
As the scanner also drain the batteries (after the upgrade?) it sounds as a software problem.

I would reflash the firmware using the standalone tool from Whistler. If the USB interface is as flaky as in the TRX-2 I would try and upgrade, and if possible downgrade first, and then choose to "prepare sd card for use" and try the earphone function without loading any backups.

/Ubbe
 
Status
Not open for further replies.
Top