Spokane (SRECS) site issue

Status
Not open for further replies.

KF7NZN

Member
Joined
May 9, 2016
Messages
4
Location
Saint George, UT
I currently live in the Spokane area and recently purchased the BCD436HP. I pretty much can only get the Mt.Spokane sites reception from my current location and it is actually crystal clear and a perfect signal. However I have noticed an issue and wondering if anyone knows why or possibly how to fix it.

I have noticed that a few of the fire channels don't seem to transmit while using the Mt.Spokane site on hold. Specifically OPS 14 & 16 (at least that's all I noticed thus far). I have noticed while traveling around town in my vehicle I can get these channels while it is scanning all the sites. Seems as if OPS 14 & 16 only work with Simulcast. Any ideas or help why this may be happening?
 

OregonScanner

Member
Premium Subscriber
Joined
Oct 30, 2009
Messages
712
Seems as if OPS 14 & 16 only work with Simulcast. Any ideas or help why this may be happening?
The way trunked systems work is that sites will only carry talkgroups where there is an actual radio on the system that has affiliated to that site and is monitoring that talkgroup. So if you are not hearing ops 14 and 16 that could mean that none of the radios that are using ops 14 and 16 happen to be affiliated with the site you are listening to because they are affiliated with another site which causes the talkgroups to be carried by that other site instead of the one you are listening to.
 

KG7ESQ

Member
Premium Subscriber
Joined
Mar 23, 2016
Messages
6
Location
Colbert, WA
I currently live in the Spokane area and recently purchased the BCD436HP. I pretty much can only get the Mt.Spokane sites reception from my current location and it is actually crystal clear and a perfect signal. However I have noticed an issue and wondering if anyone knows why or possibly how to fix it.

I have noticed that a few of the fire channels don't seem to transmit while using the Mt.Spokane site on hold. Specifically OPS 14 & 16 (at least that's all I noticed thus far). I have noticed while traveling around town in my vehicle I can get these channels while it is scanning all the sites. Seems as if OPS 14 & 16 only work with Simulcast. Any ideas or help why this may be happening?
Can't say I've noticed exactly this happening. What I usually notice is that if I have my 436HP is held on a fire ops channel (eg. fire ops 16), my radio is slow to notice if the talkgroup jumped to another site. If you're avoiding Simulcast (which I suspect a lot of people are because of digital chop from multipath), try manually setting your P25 threshold to 7 for the Simulcast site and leave the others on auto. I believe you have to have SRECS put into a favorites list to do this though. Also a big issue seems to be the stock antenna that comes with the 436HP. I've been using a rubber duck from my old radioshack 164 when I'm out of the house and it seems to do pretty well. Hope this helps. I'll try to replicate your issue but since fire starts their incident channel assignments at 16 and works backward I'll have to wait for a busy time (eg. working fires and water rescues going all at once).
 

scooter1968

Member
Joined
Jan 8, 2015
Messages
76
Location
Spokane, WA
i was told at one time to add in all of the sites..............(MT. SPOKANE)...........SCOOP, UPPER MICA and leave simulcast out of the equasion

good luck in you scanning
 

KF7NZN

Member
Joined
May 9, 2016
Messages
4
Location
Saint George, UT
The way trunked systems work is that sites will only carry talkgroups where there is an actual radio on the system that has affiliated to that site and is monitoring that talkgroup. So if you are not hearing ops 14 and 16 that could mean that none of the radios that are using ops 14 and 16 happen to be affiliated with the site you are listening to because they are affiliated with another site which causes the talkgroups to be carried by that other site instead of the one you are listening to.
I always thought that's how the trunked systems worked but never had that issue with sites when I lived in the metro Seattle area. Everything always came through on every site whether it was garbled or clear reception. It's that because King Co. trunked system is analog and not digital?
 

KF7NZN

Member
Joined
May 9, 2016
Messages
4
Location
Saint George, UT
On a different note what talkgroup does Liberty Lake PD use and what are the unit #'s? I'm guessing it's associated with SCSO but I have never heard a call in Liberty Lake to confirm.
 
Status
Not open for further replies.
Top