Squelch Is Not Setting For Me

Status
Not open for further replies.
S

screamin72

Guest
I have trued and tried and tried and tried some more on voice radio default squelch shows 0 and i hear hissing noise. I tried 400 500 600 and higher still hiss noise. I tried smaller number like 5 6 7 8 20 30 40 still hissing noise. theni tried -10 -20 -0 -300 stll hissing noise. Using two R820T dongles. Voice is parked on 0.00000. :confused:
 
Last edited:

kscott

Member
Premium Subscriber
Joined
Dec 28, 2008
Messages
54
I have trued and tried and tried and tried some more on voice radio default squelch shows 0 and i hear hissing noise. I tried 400 500 600 and higher still hiss noise. I tried smaller number like 5 6 7 8 20 30 40 still hissing noise. theni tried -10 -20 -0 -300 stll hissing noise. Using two R820T dongles. Voice is parked on 0.00000. :confused:
If monitoring analog, try turning on de-emphasis on voice receiver. Works for me.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
Hi Scream;

Adjust your squelch against a live broadcast. You can use the control channel or a known voice channel.

After you've adjust squelch, please set your park frequency to an actual frequency used in your area. Some possibilities are NOAA weather radio, fire tone-out / paging, or FRS.
 
S

screamin72

Guest
I think I figured why. I am listening to OKWIN RR SID 844. They are on analogue on that system and there is 31 counties on this sytem. It is so swamped the squelch has no time to close! 807 talk groups 1805 users 26 sites. That's the numbers Unitrunker provided from the control channel. My local site is Site 8 of the OKWIN. Site 8 alone covers all the Oklahoma City (linked to Core simulcast Layer EDACS Provoice) Edmond Pottawatamie County Oklahoma County Moore sheesh its flooded even at midnight lol!

Both dongles seem to love it hehe!
 
Status
Not open for further replies.
Top