Squelch Sound at end of transmissions

Status
Not open for further replies.

JANFINE

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
192
Location
MIRAMAR, FL
Tonight after hours of listening I started getting a sound at the end of each transmission.
Only when the repeater unkeyed.
Sounded like the squelch was turned all the way.
It didn't matter if it was an EDACS, Motrola, or Conventional system.
I tried playing with the squelch in both directions and nothing seemed to help.
Shut the scanner off and turned it back on.
Probably gone.
This is on a BCD536HP.
 

sflmonitor

Member
Premium Subscriber
Joined
Jan 10, 2003
Messages
650
Location
Sunny South Florida
I'm experiencing the same thing on my BCD436HP. On Motorola systems I hear a squelch tail and on EDACS I hear the first burst of the end-of-trasnsmission tones.
 

TDHG4U61

Member
Premium Subscriber
Joined
Sep 19, 2003
Messages
136
Location
Denver, Colorado
Ref: squelch / 436

I am having the same thing here on my 436 when on a Moto 800 type-2 system and a UHF 460mhz LTR trunk system, the anoying squelch tail. Tried to adjust the squelch level tighter but no luck. Does not happen on my PSR-800.
 

emtLarmy15

Member
Joined
Mar 23, 2003
Messages
719
Location
Pocomoke City, MD
This is on the list of immediate fixes in the upcoming firmware update... UPMan posted last week that the firmware update was being checked out and may be available this week.
 

county

Member
Joined
May 10, 2003
Messages
164
I'm experiencing the same thing on my BCD436HP. On Motorola systems I hear a squelch tail and on EDACS I hear the first burst of the end-of-trasnsmission tones.
Thanks for your report of this! If you would kindly detail the EDACS issue in the following thread I'd greatly appreciate it. The Moto issue is well documented and is confirmed to be part of the next firmware update. This will help assure the EDACS problem gets due attention. It hasn't been yet confirmed this EDACS issue will be resolved in the next firmware update. http://forums.radioreference.com/uniden-scanners/283950-436hp-long-trailing-edacs-beep-end-transmission.html
Much appreciated!
 

sflmonitor

Member
Premium Subscriber
Joined
Jan 10, 2003
Messages
650
Location
Sunny South Florida
The latest firmware update did the trick. I no longer get the long beep(s) a the end of each EDACS transmission. I monitored a couple of different systems and they sound just like my 396xt. Perfect update.
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
Tonight after hours of listening I started getting a sound at the end of each transmission.
Only when the repeater unkeyed.
Sounded like the squelch was turned all the way.
It didn't matter if it was an EDACS, Motrola, or Conventional system.
I tried playing with the squelch in both directions and nothing seemed to help.
Shut the scanner off and turned it back on.
Probably gone.
This is on a BCD536HP.
Jan, any improvement after the firmware update?
 

lep

Member
Premium Subscriber
Joined
Jan 15, 2002
Messages
948
Updated firmware cured the long squelch tail on my 436, works fine now on both my MOT 800 and P-25 700 systems.
 
Status
Not open for further replies.
Top