Squelch Tail after analog trunking transmissions

Status
Not open for further replies.

n2zz

Member
Premium Subscriber
Joined
Feb 8, 2003
Messages
7
Location
Aiken, SC
I loaded up my BCD536 HP using zip code, and it is correctly scanning both the local trunked and conventional systems. There is an annoying squelch tail (1 sec long and LOUD) after analog trunked transmissions. I did not have this problem on the HP-1 or my BCD996/396 series. Is there a menu adjustment I need to perform or would this be a firmware fix?
 

mikewazowski

Forums Manager/Global DB Admin
Staff member
Joined
Jun 26, 2001
Messages
11,046
Location
Central Ontario
If you search, you'll find a few posts already discussing this issue. UPMan has said that there will be a firmware fix to address it.

Unfortunately with these monster sticky threads, finding something can be difficult.
 

woody_46

Member
Joined
Dec 19, 2002
Messages
332
Location
Canada, Eh!
Mike I have this squelch issue as well as the backlight not saving settings issue. Is the service types going back to default also being adressed in a firmware update? It seems like settings are not being saved and I've done these from the radio menu on the 436.
 

mikewazowski

Forums Manager/Global DB Admin
Staff member
Joined
Jun 26, 2001
Messages
11,046
Location
Central Ontario
I have no idea. In fact, I've seen nothing about Service Types or Backlight issues. I would suggest you search the threads to see if anybody else has reported these issues and whether UPMan has responded.

I was just responding to the squelch tail issue.
 

mharris

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
279
Location
Columbus, OH
The squelch tail is very, very loud and annoying. I'm more than ready for the firmware update. I hope they release it sooner than later.
 

LIScanner101

Completely Banned for the Greater Good
Premium Subscriber
Joined
Feb 12, 2013
Messages
1,427
Location
Hicksville, Long Island, NY
Most of my local trunked systems are still analog and having this bug to deal with is a deal-breaker for me...

UPMan, is there a scheduled completion date for the firmware that addresses this issue?
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
Mike I have this squelch issue as well as the backlight not saving settings issue. Is the service types going back to default also being adressed in a firmware update? It seems like settings are not being saved and I've done these from the radio menu on the 436.
I believe if you make your display options in Sentinel and load it to your scanner it gets saved on your SD card, instead of the working memory of your scanner which is lost when you turn it off.

This should allow your display settings to be present when you turn on your scanner each time.

Worked for me.
 

woody_46

Member
Joined
Dec 19, 2002
Messages
332
Location
Canada, Eh!
I believe if you make your display options in Sentinel and load it to your scanner it gets saved on your SD card, instead of the working memory of your scanner which is lost when you turn it off.

This should allow your display settings to be present when you turn on your scanner each time.

Worked for me.

Thanks, yes another member said the same. Sentinel overwrites scanner settings including service types. So I changed the display and service settings in Sentinel. Lost a lot of hair over that issue.lol.
 

n2zz

Member
Premium Subscriber
Joined
Feb 8, 2003
Messages
7
Location
Aiken, SC
Thanks for the info. This is my first post on Radio Reference, and just installed my 536 a few days ago. I'm glad to hear the squelch tail problem has been reported and is going to be addressed with a firmware update.
 

dmaria

Member
Premium Subscriber
Joined
May 24, 2010
Messages
248
If you search, you'll find a few posts already discussing this issue. UPMan has said that there will be a firmware fix to address it.

Unfortunately with these monster sticky threads, finding something can be difficult.
I thought the firmware update was supposed to be this week....
 

detroit780

Member
Database Admin
Joined
Dec 19, 2002
Messages
574
Location
Michigan
Backlight Thread

I suppose it depends on what you call a backlight issue. On P25 systems if you select squelch, it doesn't really work. The backlight will come on and remains on till the tx stops and the light goes ok. Ok great, if there is another tx before it resumes scanning the backlight does not come back on like it does on analog systems.

I think the backlight settings are saved they just don't do what they should do.


http://forums.radioreference.com/uniden-scanners/283284-436-backlight-control.html



Mike I have this squelch issue as well as the backlight not saving settings issue. Is the service types going back to default also being adressed in a firmware update? It seems like settings are not being saved and I've done these from the radio menu on the 436.
 

teknishun

Member
Premium Subscriber
Joined
Jan 1, 2010
Messages
314
Location
Alvin, Texas
The squelch tail is very, very loud and annoying. I'm more than ready for the firmware update. I hope they release it sooner than later.
I have the same squelch tail issue with both the 436HP and the 536HP just after I
program the scanner using Sentinel. The noise is very loud and annoying.

BUT -- if you let the scanner sit awhile and just let it keep scanning, the noisy
squelch tail will go away completely. The scanner is completely silent at the
end of an analog transmission, just as it does with digital.

teknishun@aol.com KF5OPQ
 
Status
Not open for further replies.
Top