static problems

Status
Not open for further replies.

towho

Member
Joined
Dec 16, 2004
Messages
19
Location
Alliston ON.
I have been using digital scanners since they came out and even know how to program them. I am working on a 396xt digital and a 996xt. I am getting static before officers talk and dispatch. It also gets hung up and stays staticy. My question is why. I am listening to OPP.
I am wondering about the p25 settings. Hold times and anything else that can help before I smash the Crap out of them.
I am listening to the primrose tower and Edgar tower.
Please help is it something in the programming I am missing.
 

XTS3000

Member
Joined
Nov 4, 2005
Messages
1,082
Is your firmware up to date? What systems are giving you this problem? Trunking or conventional P25 frequency? Is your P25 setting set to Auto or Manual?
 

torontokris

Member
Premium Subscriber
Joined
Feb 22, 2008
Messages
1,699
Location
Toronto Canada
try to change the "digital end code setting".. whatever you got it as now try to change it to the other setting
 

towho

Member
Joined
Dec 16, 2004
Messages
19
Location
Alliston ON.
Trunking for opp. I have tried new antennas. I have changed locations of where the scanners are located. Have the band plans set. Uppers and lowers for the 996xt. It's driving me nuts. It's a static before transmission and after. Sometimes it gets hung up. Squelch is set around half. Hold time is 10. Going crazy. Have all the control numbers in. Not just the two mains.
 

mciupa

Member
Moderator
Joined
Nov 5, 2002
Messages
7,375
I think you should follow torontokris's advice. I had this problem once before.
Make sure the end code is Analog+Digital. I had mine set on Ignore and it would hang on transmissions.

Use your software to locate this option or you'll have to do some digging to find it on the dial manually.
 

RyanAC

Member
Joined
Mar 28, 2013
Messages
15
Location
Laurentian Hills, ON
When you say "static" do you mean a control channel type sound? If so, I had the same problem in a bad way. Improving reception with a better antenna and better location helped a little, but the problem was persistent. Definitely try what torontokris and mciupa suggest for setting end code. You'll find it in 'edit system options' if you're programming manually.

In conjunction with that, try setting each and every channel's audio type (found in the 'edit channel' menu) to the type listed in the database. Until a few weeks ago, when I did a programming overhaul in my 996XT, I had most of the Fleetnet TG's set to 'all;' then I set all of my channels to either 'digital' or 'analog' as listed in the database. I haven't had the issue since.

I hope this helps: "brahahahahahahaha" is really annoying every other tx when you're trying to follow an unfolding situation!
 

towho

Member
Joined
Dec 16, 2004
Messages
19
Location
Alliston ON.
What I mean by static is...well the best way to describe it..is remember when fire was conventional and the squealch was to low and all you heard was static. Or a cb that has a lot of noise but no talking. That's the sound. It sticks on like that sometimes. The major problem is the static before the start a transmission and after. It's about 3-4 seconds worth and then talking. Cars or dispatch. Only on OPP. not ambulance ...
 

RyanAC

Member
Joined
Mar 28, 2013
Messages
15
Location
Laurentian Hills, ON
What I mean by static is...well the best way to describe it..is remember when fire was conventional and the squealch was to low and all you heard was static. Or a cb that has a lot of noise but no talking. That's the sound. It sticks on like that sometimes. The major problem is the static before the start a transmission and after. It's about 3-4 seconds worth and then talking. Cars or dispatch. Only on OPP. not ambulance ...
Yes, that sounds like the problem I was having.
 

lukaradio

Member
Joined
Sep 18, 2013
Messages
72
Location
GTA Ontario
I get the same type of "static" noise and it also hangs on my 396xt.......but it is very very seldom, maybe only happens 0.5% of the time. Can't offer you any help but just thought I would mention I understand what your saying so your not crazy.
 

towho

Member
Joined
Dec 16, 2004
Messages
19
Location
Alliston ON.
Ok thanks guys. Nothing seems to work new antenna moved it around moved scanner from one room to another tried reprogramming it with just control towers a and b. Nothing seems to help. Think it's hammer time....Lmao
 

davidmc36

Member
Joined
Nov 14, 2004
Messages
1,855
Location
South East Ontario
....new antenna....
As in different antenna but still just attached to the radio (duckie?)??

Try to get something, even very basic, to put outside or even just propped up in a window and a short coax lead. Even enough to put the antenna near the ceiling can make a big difference.
 

EJB

Member
Joined
Oct 29, 2002
Messages
3,462
Location
Downtown Hamilton
What I mean by static is...well the best way to describe it..is remember when fire was conventional and the squealch was to low and all you heard was static. Or a cb that has a lot of noise but no talking. That's the sound. It sticks on like that sometimes. The major problem is the static before the start a transmission and after. It's about 3-4 seconds worth and then talking. Cars or dispatch. Only on OPP. not ambulance ...
I get something like this from time to time when I monitor Brantford which is sometimes noisy, after a conversation with digital, OPP, just static that keeps the talkgroup stuck.

I moved around the antenna's and the radio's and the problem pretty much went away.
 
Status
Not open for further replies.
Top