BCD996P2: Strange System Display

ki7be

Member
Joined
Sep 24, 2003
Messages
53
Location
San Tan Valley, Az
I recently replaced my 996XT with a 996P2. After using the P2 I noticed three systems are displayed when I turn off all the currently programmed systems. I have nothing assigned to S01,S03,or S05. When I turn off all the programmed systems the display reads "Nothing to Scan" which is normal. However the system line shows:
S0: 1-3-5-----, and GRP----------. I have checked and rechecked all programming and can not find anything associated with these system numbers. I have also tried turning them off manually. The only one I can affect is S01, I can change it to a *. This behavior doesn't appear to affect the scanner operation when the programmed systems are enabled. I just find it weird and am wondering if anyone else has experienced this.

Thanks,
Bill
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
8,655
Try saving the scanner programming into software and taking a look at it from that perspective.
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,353
Location
Baltimore County, MD
In your scanner do this: Menu > Program System > E. Scroll through the systems and see if there are any systems you have not entered. If there are, you can delete each one.
 

ki7be

Member
Joined
Sep 24, 2003
Messages
53
Location
San Tan Valley, Az
Try saving the scanner programming into software and taking a look at it from that perspective.
ArcXT Pro quick key status confirms that those system quickkeys are enabled with no systems programmed in them. I unchecked them and uploaded the new quickkey values to the radio. They are now shut off except for S01 which remains elusive. ArcXT Pro shows green on S01 but when I hover the mouse over it no systems appear. I'm starting to think some memory locations in the radio may have somehow been corrupted.
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,353
Location
Baltimore County, MD
Try resetting the scanner. Turn the scanner off. While pressing the 2, 9, and HOLD buttons, turn the scanner on. Check to see if system quick key 1 disappears. If system quick key 1 disappears on the scanner, close all systems in ARC-XT and Download from Scanner. Check if quick key 1 still shows a system in ARC-XT. If it does, uninstall and reinstall the ARC-XT software. If using a profile to open files, check the profile creator that no other systems are listed in the profile.
 
Top